cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Dual NIC Media Server credentials already exist - OST / Data Domain

Hi all,

I have a new Media Server with dual NICs, separate IP address and hostname for each, e.g. nbuserver-a & nbuserver-b. Both entries registered as Media Servers in the NBU domain. 

When attempting to add these two entities to the list of Media Servers able to address a Storage Server (OST-based Data Domain), I can add one but not the other.

Error message advises 'Credentials already exist (99)' when attempting to add the second - as in picture attached. Any idea where I'm going wrong?

 

Tags (2)
3 Replies
Highlighted

Re: Dual NIC Media Server credentials already exist - OST / Data Domain

Highlighted

Re: Dual NIC Media Server credentials already exist - OST / Data Domain

Thanks Tiago,

I don't see anything in the OST guide regarding this scenario. Also, the second link is regarding an MSDP storage server not appearing at all.

In my case, the Storage Server is already in my configuration. I cannot add 2x new network interfaces on the same media server to the list of Media Servers that are able to use this storage server.

Highlighted

Re: Dual NIC Media Server credentials already exist - OST / Data Domain

Unless you use different LSUs or DFC additionally to Ethernet, you don't create multiple credentials for DD because you use the same DD Boost user. Also on the DD side you configure networking in a way that DD Boost fails over interfaces regardless if you have something like LACP using its own mechanism.

Considering the above, if you still experiencing an issue, can you please elaborate what is the problem related to