Highlighted

Enterprise Vault + Netbackup - Status Code 72 on SQL Server

Hello there,



I have a EV 11.01 Cluster and SQL Server 2012 Cluster.


Im trying to make backup of the databases with the EnterpriseVault policy on Netbackup 7.6.0.4 and it shows the error STATUS CODE 72

2/03/2015 08:24:56 - Critical bpbrm(pid=13720) from client sql-sp-prod: FTL - snapshot preparation failed - Appears to be invalid client type., status 72
12/03/2015 08:24:57 - Critical bpbrm(pid=13720) from client sql-sp-prod: FTL - snapshot preparation failed - Appears to be invalid client type., status 72
12/03/2015 08:24:57 - Critical bpbrm(pid=13720) from client sql-sp-prod: FTL - snapshot preparation failed - Appears to be invalid client type., status 72
12/03/2015 08:24:57 - Info bpfis(pid=4840) done. status: 72          
12/03/2015 08:24:57 - end Enterprise Vault Snapshot, Create Snapshot; elapsed time: 0:00:27
12/03/2015 08:24:57 - Info bpfis(pid=4840) done. status: 72: the client type is incorrect in the configuration database 
12/03/2015 08:24:57 - end writing

 

Please , can someone help me?

 

TKS

 

 

6 Replies
Highlighted

You can try this

You can try this http://www.symantec.com/docs/TECH228115

or you can change the client name on the slq nodes to reflect the virtual name of the SQL cluster (as configured in EV).

One of these should work.

Highlighted

I have a MS-SQL-Server Policy

I have a MS-SQL-Server Policy on that SQL Cluster that is working just fine.
It is possible that those changes may "broke" that policy?

Highlighted

Post the bpresolver log first

Post the bpresolver log first and lets see what the problem is. Also post all the server names in the environment relating to EV (and SQL).

Highlighted

Sorry , Im not the Netbackup

Sorry , Im not the Netbackup Administrator.
Could you please tell me the location of this specific log?

Highlighted

That log would be generated

That log would be generated on the EV server, the one that is listed in the EV policy. Logs are contained in INSTALL_PATH\Veritas\NetBackup\Logs\bpresolver\

 

if the bpresolver is not there, create it, and rerun the backup.

Olá Robson, tudo bem! uma

Olá Robson, tudo bem!

uma pergunta, seu backup é feito com agente do EV ou sem agente!

Segue este link, baixa o documento, vai te ajudar com certeza.

https://support.symantec.com/en_US/article.TECH147148.html

Abraço, 

Everton