Error 83 while restore -- media open error(83)

Environment

NBU Master/Media Server 7.5.0.3 (32bit)

OS = Windows 2003 SP2 (32bit)

Tape Drive = Standalone Tape Drive

 

Activity Monitor

5/8/2013 11:57:24 AM - begin Restore
5/8/2013 11:57:25 AM - restoring image tech-server1_1367557800
5/8/2013 11:57:25 AM - Info bprd(pid=2868) Restoring from copy 1 of image created 05/03/13 10:10:00    
5/8/2013 11:57:51 AM - Info bpbrm(pid=940) XXX.NBU.COM is the host to restore to      
5/8/2013 11:57:54 AM - Info bpbrm(pid=940) reading file list from client        
5/8/2013 11:57:55 AM - connecting
5/8/2013 11:57:55 AM - Info bpbrm(pid=940) starting bptm           
5/8/2013 11:58:00 AM - Info tar32(pid=3884) Restore started           
5/8/2013 11:58:00 AM - connected; connect time: 00:00:05
5/8/2013 11:58:00 AM - Info bptm(pid=3684) start            
5/8/2013 11:58:00 AM - started process bptm (3684)
5/8/2013 11:58:00 AM - Info bpdm(pid=3684) reading backup image          
5/8/2013 11:58:01 AM - Info bptm(pid=3684) using 30 data buffers         
5/8/2013 11:58:01 AM - Info bptm(pid=3684) spawning a child process         
5/8/2013 11:58:01 AM - Info bptm(pid=3684) child pid: 3320          
5/8/2013 11:58:01 AM - Critical bptm(pid=3684) sts_get_lsu_prop_byname on LSU E:\Backups\CRM failed: 2060013 no more entries    
5/8/2013 11:58:01 AM - Info bptm(pid=3320) start            
5/8/2013 11:58:01 AM - Critical bptm(pid=3684) Invalid storage device: E:\Backups\CRM no more entries      
5/8/2013 11:58:01 AM - Critical bptm(pid=3684) failure to open disk at path E:\Backups\CRM: plug-in reports error 2060013  
5/8/2013 11:58:01 AM - Info bptm(pid=3684) EXITING with status 83 <----------        
5/8/2013 11:58:01 AM - started process bptm (3320)
5/8/2013 11:58:03 AM - Error bptm(pid=3320) The following files/folders were not restored:       
5/8/2013 11:58:07 AM - Error bptm(pid=3320) UTF - /Z/Source Code/CRM/         
5/8/2013 11:58:07 AM - Error bptm(pid=3320) UTF - /Z/Source Code/CRM/data/         
5/8/2013 11:58:07 AM - Error bptm(pid=3320) UTF - /Z/Source Code/CRM/data/a/         
5/8/2013 11:58:07 AM - Error bptm(pid=3320) UTF - /Z/Source Code/CRM/data/a/aaaaaaaa         
5/8/2013 11:58:07 AM - Error bptm(pid=3320) UTF - /Z/Source Code/CRM/data/a/aaaaaaaa.a         
5/8/2013 11:58:07 AM - Error bptm(pid=3320) UTF - /Z/Source Code/CRM/data/a/aabaaaaa         
5/8/2013 11:58:08 AM - Error bptm(pid=3320) UTF - /Z/Source Code/CRM/data/a/aabaaaaa.a         
5/8/2013 11:58:08 AM - Error bptm(pid=3320) UTF - /Z/Source Code/CRM/data/a/aacaaaaa         
5/8/2013 11:58:08 AM - Error bptm(pid=3320) UTF - /Z/Source Code/CRM/data/a/aacaaaaa.a         
5/8/2013 11:58:08 AM - Error bptm(pid=3320) UTF - /Z/Source Code/CRM/data/a/aadaaaaa         
5/8/2013 11:58:08 AM - Error bptm(pid=3320) more than 10 files were not restored, remaining ones are shown in the progress log.
5/8/2013 11:58:20 AM - Info tar32(pid=3884) done. status: 83: media open error       
5/8/2013 11:58:20 AM - Error bpbrm(pid=940) client restore EXIT STATUS 83: media open error     
5/8/2013 11:58:20 AM - restored image tech-server1_1367557800 - (media open error(83)); restore time 00:00:55
5/8/2013 11:58:21 AM - end Restore; elapsed time: 00:00:57
media open error(83)

1 Solution

Accepted Solutions
Accepted Solution!

You are trying to restore

You are trying to restore from DSU: E:\Backups\CRM

A couple of days ago you used Media Host Override option to force restore to remote site:
https://www-secure.symantec.com/connect/forums/awaiting-resource-a00013-pending-request-has-been-gen...

If the entry is still present, NBU is looking for the DSU on the remote site.

View solution in original post

4 Replies
Accepted Solution!

You are trying to restore

You are trying to restore from DSU: E:\Backups\CRM

A couple of days ago you used Media Host Override option to force restore to remote site:
https://www-secure.symantec.com/connect/forums/awaiting-resource-a00013-pending-request-has-been-gen...

If the entry is still present, NBU is looking for the DSU on the remote site.

View solution in original post

Thanks Marianne ....Cant we

Thanks Marianne ....Cant we do this Automatic ?

Highlighted

Thanks Marianne. Marking your

Thanks Marianne. Marking your post as Solution and thumb too ;-)

 

Nothing Automatic about this

Nothing Automatic about this - it's a manual setting. You need to remember to remove the setting when restore is done.

The alternative to Media Host override is to assign the media ownership to restore server:

bpmedia -m <media-id> -newserver <new-server>