cancel
Showing results for 
Search instead for 
Did you mean: 

Error while installing netbackup 7.5

wmujawar
Level 4
Partner Accredited

I have installed the software from fileconnect.symantec.com. When i click on the exe file for installation, i get the following error "could not resolve product code from MSI. Wrong MSI file specified".

 

Please assist.

1 ACCEPTED SOLUTION

Accepted Solutions

Andy_Welburn
Level 6

I notice from your attachment posted previously that you have navigated within the zipped file & was trying the executable from there.

View solution in original post

15 REPLIES 15

muhanad_daher
Level 6
Partner Accredited Certified

can you please specify more info?

what is your OS?

do you want install on master or media or client?

 

 

in case you try Win 2008 try to run as administrator.

wmujawar
Level 4
Partner Accredited

My OS is Win 2008 enterprise edition. I am installing the Media and master server.

Marianne
Moderator
Moderator
Partner    VIP    Accredited Certified

Please tell us what the name of your download is and what the name of the exe is that you are referring to?

Have you joined the downloads as per the instructions?

 

wmujawar
Level 4
Partner Accredited

Hi , I have joined the downloads as per your instructions.

I have attached the screenshot of the error. The file selected by me is highlighted in grey.

Please assist.

Marianne
Moderator
Moderator
Partner    VIP    Accredited Certified

Go to the top level of NetBackup_7.5_Win, find 'Browser.exe'. Right-click, Run as Administrator.

See NetBackup Administrator's Guide for Windows, Volume I http://www.symantec.com/docs/DOC5159

 

muhanad_daher
Level 6
Partner Accredited Certified

return back one step on your path and find a browser, right click and run as administrator.

wmujawar
Level 4
Partner Accredited

Hi, I get the following error when i run Browser.exe.

"Unable to load language settings file!"

 

Please assist

Andy_Welburn
Level 6

I notice from your attachment posted previously that you have navigated within the zipped file & was trying the executable from there.

Marianne
Moderator
Moderator
Partner    VIP    Accredited Certified

wmujawar
Level 4
Partner Accredited

thanks!

Andy_Welburn
Level 6

"Thanks! I've got that to work now!" or a "Thanks! I'll give that a go & see what happens, but don't hold out much hope" type of thing? wink

muhanad_daher
Level 6
Partner Accredited Certified

Good point Andy;

you must extract the file before installation

Andy_Welburn
Level 6

e.g. NB7.1 install media 'browser.exe' run from within a zipped file/folder on XP:

Andy_Welburn
Level 6

....if it was indeed the requirement to un-zip before running the install then maybe *this* post would've been more appropriate for the solution tag (?) :

https://www-secure.symantec.com/connect/forums/error-while-installing-netbackup-75#comment-7289741

Marianne
Moderator
Moderator
Partner    VIP    Accredited Certified
I will move the solution. Winzip probably works different to Windows explorer...