cancel
Showing results for 
Search instead for 
Did you mean: 

Exchange GRT restore due to autodiscover error

hha_mea
Level 6
   VIP   

Hello VOXers,

We have an Exchange GRT restore that is failing with error : rai 6 and then EXIT STATUS 5: the restore failed to recover the requested files

Due to this error discovered in EWSlogs:

[5c64] 09/20/21 15:05:45 AutoDiscover url is https://mail.company.com/EWS/Exchange.asmx
[5c64] 09/20/21 15:05:45 AutoDiscover Failed in locating the url The request failed. Request was aborted: Unable to create SSL / TLS secure channel.
[5c64] 09/20/21 15:05:45 Retrying using CAS server urls from Monad ......

My question is, do you know which TLS version is needed in Netbackup 8.1.1?

I have took a look at this Vox : https://vox.veritas.com/t5/NetBackup/Unable-to-restore-GRT-email-with-error-quot-unable-to-creae/td-...

And it seems that netbackup doesn't need a specific version..

Exchange version is Exchange2016 CU21.

Thanks,

BR.

 

1 ACCEPTED SOLUTION

Accepted Solutions

hha_mea
Level 6
   VIP   

Hello,

we were able to resolve this, tls was enabled on dag's nodes but not on reverseproxy..

Once enabled, the restore worked.

View solution in original post

2 REPLIES 2

hha_mea
Level 6
   VIP   

Hello,

we were able to resolve this, tls was enabled on dag's nodes but not on reverseproxy..

Once enabled, the restore worked.

View solution in original post

Actually, we have learned that NetBackup doesn't need TLS 1.0 for Exchange GRT. See article https://www.veritas.com/content/support/en_US/article.100045860. This was written for Backup Exec. NetBackup QA verified it for me this summer and I added "and NetBackup" to the article.

The BE version in the referenced ETrack corresponds to NetBackup 8.2. I can't say whether the procedure works for your older NetBackup version.