cancel
Showing results for 
Search instead for 
Did you mean: 

Exchange Incremental Backup Failing with status code 130

We have an active-active Exchange cluster. when running an exchange backup for all of our mailboxes, backup is failing with Status 130. So I run them by group/batch and i've identified that a single DB causing the issue. How can i correct this error?

 

Here is the bpfis log when snapshot failed

01:57:00.979 [15704.8832] <2> logparams: C:\Program Files\Veritas\NetBackup\bin\bpfis.exe delete -nbu -id Exchange_DAG_1433742961 -bpstart_to 300 -bpend_to 300 -clnt ATL0MSEXM10B -pt 16 -st INCR -status 130 -S atl0subak01 -jobid 348114 -copy 1 -fim VSSSmiley Tonguerov_type=0,max_snapshots=1,snap_attr=0 
01:57:00.979 [15704.8832] <2> bpfis main: received FIM as [43] VSSSmiley Tonguerov_type=0,max_snapshots=1,snap_attr=0
01:57:00.979 [15704.8832] <4> bpfis: Starting keep alive thread.
01:57:00.979 [15704.8832] <4> bpfis: Acquiring snapshot lock:retry count [0] 
01:57:00.979 [15704.8832] <2> getFileName:  FileName is [C:\Program Files\Veritas\NetBackup\online_util\fi_cntl\Exchange_DAG_1433742961_copy1.lock]
01:57:01.025 [15704.8832] <2> vnet_pbxConnect: pbxConnectEx Succeeded
01:57:01.025 [15704.8832] <2> logconnections: BPRD CONNECT FROM 10.128.15.31.21609 TO 10.204.2.21.1556 fd = 788
01:57:01.025 [15704.8832] <8> vnet_check_vxss_client_magic_with_info: [vnet_vxss_helper.c:871] Ignoring VxSS authentication 2 0x2
01:57:01.790 [15704.8832] <2> vnet_pbxConnect: pbxConnectEx Succeeded
01:57:01.790 [15704.8832] <2> logconnections: BPRD CONNECT FROM 10.128.15.31.21614 TO 10.204.2.21.1556 fd = 812
01:57:01.790 [15704.8832] <8> vnet_check_vxss_client_magic_with_info: [vnet_vxss_helper.c:871] Ignoring VxSS authentication 2 0x2
01:57:01.899 [15704.8832] <4> bpfis: INF - BACKUP START 15704
01:57:01.899 [15704.8832] <32> bpfis: FTL - cannot open C:\Program Files\Veritas\NetBackup\online_util\fi_cntl\bpfis.fim.Exchange_DAG_1433742961.1.0
01:57:01.899 [15704.8832] <4> bpfis main: Overriding original online_util() status <12> with <1542>.
01:57:01.899 [15704.8832] <4> bpfis:  INF - Attempt to send status to the bpfis create process
01:57:02.913 [15704.8832] <4> bpfis: Starting keep alive thread.
01:57:02.913 [15704.8832] <2> deleteReference:    reference not found in the list
01:57:02.913 [15704.8832] <4> bpfis: Delete reference: status [-4]
01:57:02.913 [15704.8832] <2> writeSnapshotLockFile:    Writing type[2] refcount[0]
01:57:02.913 [15704.8832] <2> getFileName:  FileName is [C:\Program Files\Veritas\NetBackup\online_util\fi_cntl\Exchange_DAG_1433742961_copy1.lock]
01:57:02.913 [15704.8832] <2> unlockSnapshot:    file[C:\Program Files\Veritas\NetBackup\online_util\fi_cntl\Exchange_DAG_1433742961_copy1.lock] : zero reference count 
01:57:02.913 [15704.8832] <4> bpfis: Released snapshot lock: status [0] 
01:57:02.913 [15704.8832] <4> bpfis Exit: Deleting snapshot lock files from client for id [Exchange_DAG_1433742961] and copy_number [1]
01:57:02.913 [15704.8832] <2> getFileName:  FileName is [C:\Program Files\Veritas\NetBackup\online_util\fi_cntl\Exchange_DAG_1433742961_copy1.lock]
01:57:02.913 [15704.8832] <2> deleteSnapshotLockFile:    file[C:\Program Files\Veritas\NetBackup\online_util\fi_cntl\Exchange_DAG_1433742961_copy1.lock] deleted: status[0]
01:57:02.913 [15704.8832] <4> bpfis: INF - EXIT STATUS 1542: An existing snapshot is no longer valid and cannot be mounted for subsequent operations

 

 

 

1 Solution

Accepted Solutions
Accepted Solution!

is the exchange full backup

is the exchange full backup running successfully?

what is the type of exchange server?

If it is exchange 2010 DAG full backup is successfully completing ,the problem may be because of circular logging.

To resolve this circular logging needs to be disabled/need to configured full backups instead of incremental backups.

 

Please verify below ref link which has more details:

https://www-secure.symantec.com/connect/forums/full-backup-successful-subsequent-diffincremental-exchange-dag-failing-status-code-130#comment-5829181

View solution in original post

2 Replies
Accepted Solution!

is the exchange full backup

is the exchange full backup running successfully?

what is the type of exchange server?

If it is exchange 2010 DAG full backup is successfully completing ,the problem may be because of circular logging.

To resolve this circular logging needs to be disabled/need to configured full backups instead of incremental backups.

 

Please verify below ref link which has more details:

https://www-secure.symantec.com/connect/forums/full-backup-successful-subsequent-diffincremental-exchange-dag-failing-status-code-130#comment-5829181

View solution in original post

Exact versions of:  O/S and

Exact versions of:  O/S and MS Exchange and NetBackup Client on the server with failing backup?

Exact versions of:  O/S and NetBackup Server on the NetBackup Media Server receiving the backup?

.

Are any events seens in the Windows Event monitor around the time the backup fails?  If it's an MS Exchange related issue, then MS Exchange is usually quite good at posting events to the Windows Event log.

Does the 'Windows Client / Exchange' tab of the backup client's 'Host Properties' have the option 'Perform consistency check...' enabled?  And what about 'Continue with backup if consistency check fails'?  Are these two settings the same for all nodes in the DAG group/cluster?