cancel
Showing results for 
Search instead for 
Did you mean: 

Fail to backup System state

Rithesh
Level 4

Hi All,

 

One of my client fails to back up the system state exiting with status code 1.

 

Following are the details

 

ERR - failure reading file: Shadow Copy Components:\System State\System Files\System Files (BEDS 0xE000FEDF: A failure occurred reading an object.)
2/12/2009 7:07:39 PM - Warning bpbrm(pid=3456) from client SHAREPOINT01: WRN - can't open object: Shadow Copy Components:\System State\Registry\Registry (BEDS 0xE000FEDD: A failure occurred accessing the object list.)
2/12/2009 7:07:40 PM - Warning bpbrm(pid=3456) from client SHAREPOINT01: WRN - can't open object: Shadow Copy Components:\System State\Internet Information Services\IISMETABASE (BEDS 0xE000FEDD: A failure occurred accessing the object list.)
2/12/2009 7:07:40 PM - Warning bpbrm(pid=3456) from client SHAREPOINT01: WRN - can't open object: Shadow Copy Components:\System State\COM+ Class Registration Database\COM+ REGDB (BEDS 0xE000FEDD: A failure occurred accessing the object list.)
2/12/2009 7:07:41 PM - Warning bpbrm(pid=3456) from client SHAREPOINT01: WRN - can't open object: Shadow Copy Components:\System Service\Windows Management Instrumentation\WMI (BEDS 0xE000FEDD: A failure occurred accessing the object list.)
2/12/2009 7:07:41 PM - Warning bpbrm(pid=3456) from client SHAREPOINT01: WRN - can't open object: Shadow Copy Components:\System Service\Event Logs\Event Logs (BEDS 0xE000FEDD: A failure occurred accessing the object list.)
2/12/2009 7:07:57 PM - end writing; write time: 00:01:06
the requested operation was partially successful(1)

 

 

This is occuring for past one week.

 

Please advice.

 

Thanks

Ritz.

13 REPLIES 13

Rithesh
Level 4

Hi

 

One more detail to mention

 

When i checked the vss writers status, all are stable & no errors.

sdo
Level 6
Partner    VIP    Certified

O/S version, service pack level, and type (i.e. 32bit or 64 bit, x86, x64 or Itanium)?

NetBackup client version and type (i.e. x32 or x64)

 

Is any Anti-Virus product running on this server?  If so, brand and version? If installed, is the A/V software set to scan or read, scan on write, or scan on both read and write?

Message Edited by sdw303 on 02-14-2009 09:39 AM

Rithesh
Level 4

Hi,

Os- win 2k3 Std sp2 X32

NBU version-6.5.2A

antivirus-symentac 10.1.5.5000

scan on create, copy,move or run

also for opened for backup

 

Ritz.

 

 

sdo
Level 6
Partner    VIP    Certified

I googled and found some pages that suggest that the first BEDS error in your post can be resolved by temporarily disabling A/V.

 

IMHO, I'd try disabling A/V completely, and re-run the backup.  If this fails then the issue isn't with A/V.  If the backup works, then try enabling A/V scan on write, and re-run your backup to see if it still works - etc etc - slowly re-adding functionality to your A/V until you find the break point.

Taqadus
Level 2

can u send me nbsupport logs from master server , media server and client?

PetrHan
Level 4
Partner Accredited Certified

Hi, 

 

so, I am solving the same problem only on x64 w3k r2 system as virtual servers on vmware 3.5.  May be interest that I have the same version OS with the same version patches for VSS on x64 r2 on physical HW and backup Shadow Component working fine. 

I suppose trouble between virtual x64 VSS and vmware 3.5, but just know I am checking this....Have you any new information ?

 

Petr

Anton_Panyushki
Level 6
Certified
I faced the same problem on Windows based client with VMWare. There are a lot of messages in clients System log on VSS issues.  Windows admins told that they can't resolve them so n the end we just stopped to back it up.

arthur_wasiak1
Not applicable
I had this issue with a virtualised x64 win 2008 server. There were two issues.

05/25/2009 13:38:58 - Warning bpbrm (pid=26329) from client melnthpoc01: WRN - can't open object: Shadow Copy Components: (BEDS 0xE000FECB: A failure occurred accessing the backup component document.)
05/25/2009 13:39:00 - Warning bpbrm (pid=26329) from client melnthpoc01: WRN - can't open object: Shadow Copy Components:\System State\System Files\System Files (BEDS 0xE000FEDD: A failure occurred accessing the object list.)
05/25/2009 13:39:00 - Warning bpbrm (pid=26329) from client melnthpoc01: WRN - can't open object: Shadow Copy Components:\System State\Automated System Recovery\BCD\BCD (BEDS 0xE000FEDD: A failure occurred accessing the object list.)
05/25/2009 13:39:01 - Warning bpbrm (pid=26329) from client melnthpoc01: WRN - can't open object: Shadow Copy Components:\System State\Registry\Registry (BEDS 0xE000FEDD: A failure occurred accessing the object list.)
05/25/2009 13:39:01 - Warning bpbrm (pid=26329) from client melnthpoc01: WRN - can't open object: Shadow Copy Components:\System State\COM+ Class Registration Database\COM+ REGDB (BEDS 0xE000FEDD: A failure occurred accessing the object list.)
05/25/2009 13:39:02 - Warning bpbrm (pid=26329) from client melnthpoc01: WRN - can't open object: Shadow Copy Components:\System Service\Windows Management Instrumentation\WMI (BEDS 0xE000FEDD: A failure occurred accessing the object list.)

1. We don't install VSP. In which case i needed to explicitly state to use VSS on the Master Server\Client attributes.

2. Still got the same error so I logged on and checked the VSS message. It stated VSS needs minimum 300MB (i had 288MB) free to perform backup. I cleaned up the c:\ and all was fine.

Mandeep_Singh_M
Level 4
05/22/2009 21:49:37 - Warning bpbrm (pid=16602) from client gursrv0312: WRN - can't open object: Shadow Copy Components:\System State\System Files\System Files (BEDS 0xE0009420: File not present on the snapshot.)
05/22/2009 21:49:50 - end writing; write time: 0:00:47
the requested operation was partially successful (1)

Shashank
Level 4

Kindly provide me the following:
First:
Kindly check the following on the WS 2003 Client that is having the issue:
In services of the client:
Ensure "Microsoft SoftwareShadow Copy Provider" is set to MANUAL
Ensure "Volume Shadow Copy" is set to MANUAL

Second:
In the Task Manager - Processes
Check to see if there is a "tracker.exe running.
If there exist a tracker.exe - see below document to disable this:
http://seer.support.veritas.com/docs/267253.htm
Thirdly:
On the client server:
On the Command prompt type the following command:
C: \ vssadmin list writers > C:\ vss.txt
*** Kindly send me the vss.txt after the above command return the writers info.

Fourthly:
On the Client server:
In the RUN box type: MSINFO32
***Save it as a .NFO file and send it to me.

Also go through below mention link of Microsoft

http://support.microsoft.com/kb/913648/en-us

http://eventid.net/display.asp?eventid=12302&eventno=4519&source=VSS&phase=1

http://support.microsoft.com/kb/940032/en-us

Shashank
Level 4

Kindly provide me the following:
First:
Kindly check the following on the WS 2003 Client that is having the issue:
In services of the client:
Ensure "Microsoft SoftwareShadow Copy Provider" is set to MANUAL
Ensure "Volume Shadow Copy" is set to MANUAL

Second:
In the Task Manager - Processes
Check to see if there is a "tracker.exe running.
If there exist a tracker.exe - see below document to disable this:
http://seer.support.veritas.com/docs/267253.htm
Thirdly:
On the client server:
On the Command prompt type the following command:
C: \ vssadmin list writers > C:\ vss.txt
*** Kindly send me the vss.txt after the above command return the writers info.

Fourthly:
On the Client server:
In the RUN box type: MSINFO32
***Save it as a .NFO file and send it to me.

Also go through below mention link of Microsoft:

http://support.microsoft.com/kb/913648/en-us

http://eventid.net/display.asp?eventid=12302&eventno=4519&source=VSS&phase=1

http://support.microsoft.com/kb/940032/en-us

NolanE
Level 4
Partner Accredited Certified

Good day,

Is there a solution for this as i am getting the same errors.

Nolan

Claudio_Veronez
Level 6
Partner Accredited
I have solved these by

- Rebooting the client (for snapshot use)
- Installing all windows updates. (here user had rebooted the server and pressed power off while installing the updates)
- verify about virus and antivirus.


I hope it works..


see ya