Highlighted

GUI reports for NBU 6.5.4 doesn't work

My GUI interface for NBU reports aren't working.  I notified SYMANTEC helpdesk and it was mentioned to reinstall NBU or use the command line.  I uninstalled and tried reinstalling but I would get and error that stated it could not continue installation due to an interruption.  Could it be a permissions issue?  Thanks in advance for your inputs.  Be Blessed 8-)

Ciao,

Luigi 8-)

5 Replies
Highlighted

Which OS? Which GUI

Which OS? Which GUI interface? Are you running the GUI directly on the master or do you have a Windows or Java Console installed on a different system?

 

If you are running Windows Admin Console on W2008, you need to right-click on the shortcut an Run As Administrator. Reports will fail if you don't do that.

Highlighted

installation interrupted

When you mentioned "interrupted", it's most likely Windows platform - the popup error message.

But this message is simply generic, so you will have to find out what happens in the install log:

C:\Documents and Settings\<administrator_userid>\Local Settings\Temp\

Log will normally contain error code, you can then use that to google around with "netbackup installation" to check further.

Highlighted

Marianne, Thanks for your

Marianne,

Thanks for your response.  I'm running Windows 2003 Server and I have one server serving as the master/media.  I'm using the Windows console vice JAVA.  Again thanks in advance for your understanding and cooperation.  Be Blessed. 8-)

Ciao,

Luigi 8-)

Thanks for the

Thanks for the response....correct me if I'm wrong but on several attempts for reinstalls of NBU and the results are the same with the same error, would it be better to just reimage/reformat the box and start from a clean box?  This way you know all NBU files has been deleted and no residue.  Again thanks in advance for your support and cooperation.  Be Blessed. 8-)

Ciao,

Luigi 8-)

Highlighted

Are you using Java Console on

Are you using Java Console on a Remote server (such as your desktop) or on the Master server itself?

What excactly are you trying to reinstall? The Java GUI on the desktop? Hopefully not NBU itself?? If so, do you have a good catalog backup?

I'm not 100% convinced that re-install is necessary if you only see errors when running reports. What kind of errors were seen?

What permission are configured in auth.conf on the master server for the user that is getting the errors? Does this user have local admin rights on the master?

In what state is the NBU installation on the master server?  Backups up and running or broken due to reinstallation failure? If broken, get your Symantec Support call escalated and increase severity to 1 DOWN.