cancel
Showing results for 
Search instead for 
Did you mean: 

Getting error 190 when running bpduplicate command

perez_cmz
Level 6

I'm trying to duplicate about 800 images onto LTO6 tapes. These images have already been phase 1 and 2 imported.

Everytime I run this command, it fails with error 190 (found no images or media matching the selection criteria).

This is the command.

 

/usr/openv/netbackup/bin/admincmd/bpduplicate -Bidfile /tmp/LTO1_091815_BackupID -dstunit US_NYK_MS2_LTO1_TO_LTO6 -dp US_NYK_LTO6 -cn 1 -dcn 2 -rl 9 -L /tmp/LTO1_091815_BackupID_log

 

Something else to note is when I run the command immediately again, it fails with "remote file copy failed 12: file open failed".

All help is greatly appreciated.

 

1 ACCEPTED SOLUTION

Accepted Solutions

RiaanBadenhorst
Level 6
Partner    VIP    Accredited Certified

I recall if you import images they're kept for only a week unless you change the retention. Please try the import again and take note of the expiry date. Then try duplicate via CLI a single image to see what the problem is.

 

Post the result.
 

View solution in original post

9 REPLIES 9

RiaanBadenhorst
Level 6
Partner    VIP    Accredited Certified

Hi,

 

Remove this from the command and try just one image from the bidfile

 

"-cn 1 -dcn 2"

 

 

perez_cmz
Level 6

@Riaan.Badenhorst I got the same result when I reran the command without "-cn 1 -dcn 2".

RiaanBadenhorst
Level 6
Partner    VIP    Accredited Certified

Please post the command and output.

perez_cmz
Level 6

This is the command ...

/usr/openv/netbackup/bin/admincmd/bpduplicate -Bidfile /tmp/LTO1_091815_BackupID -dstunit US_NYK_MS2_LTO1_TO_LTO6 -dp US_NYK_LTO6 -cn 1 -dcn 2 -rl 9 -L /tmp/LTO1_091815_BackupID_log

 

... and this is the output.

 

output_190.JPG

RiaanBadenhorst
Level 6
Partner    VIP    Accredited Certified

There is something wrong with the bidfile then.

 

Post

bpimagelist -backupid "some id's from your bid file" -l

perez_cmz
Level 6

[root@XXXXX ~]# /usr/openv/netbackup/bin/admincmd/bpimagelist -backupid ibnyccbs3106_1145813020 -l


no entity was found

Marianne
Level 6
Partner    VIP    Accredited Certified
The backup id no longer exists. How long ago did you import the backup? What was the retention level of the imported images? Seems the imports have expired in the meantime....

watsons
Level 6

Agreed with Marianne, that image is indeed quite old, created on 23 Apr 2006. Should work only if set to INFINITY retention.

RiaanBadenhorst
Level 6
Partner    VIP    Accredited Certified

I recall if you import images they're kept for only a week unless you change the retention. Please try the import again and take note of the expiry date. Then try duplicate via CLI a single image to see what the problem is.

 

Post the result.