cancel
Showing results for 
Search instead for 
Did you mean: 

Getting error while install DPA agent on linux master

lovee
Level 5

Hi All,

I am getting error while install DPA agent on linux master version 7.7.1

'No Java virtual machine could be found from your PATH env. variable. you must install a VM prior to running this program.'

Thanks

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions

mph999
Level 6
Employee Accredited

I don't have the details to hand, but there was a recent case with a customer that had a DPA issue - they ended up going to EMC, though I don't know the outcome.

I'm just off to bed, but have you checked the compatability guide (as in EMCs compatability guide ...) - EMC forums might offer some advice as well.

View solution in original post

2 REPLIES 2

mph999
Level 6
Employee Accredited

I don't have the details to hand, but there was a recent case with a customer that had a DPA issue - they ended up going to EMC, though I don't know the outcome.

I'm just off to bed, but have you checked the compatability guide (as in EMCs compatability guide ...) - EMC forums might offer some advice as well.

Marianne
Level 6
Partner    VIP    Accredited Certified
I agree with Martin.
Data Protection Advisor is EMC product.
That is where you should ask...