cancel
Showing results for 
Search instead for 
Did you mean: 

Help needed adapter config

Hello,

I am on:

Appliance Model is NetBackup Appliance 5220.
Appliance Version is 2.5.2.

OS: Suse linux

I am trying to re-configure already configured bond0 adapter as explained in:

https://vox.veritas.com/t5/NetBackup/Slow-bandwidth-between-master-and-media-server-WAN-Optimisation...

I have all eth0-5 in adapter bond0 on media server where I do optimised copies from master, these copies get deduplicated to the master however bandwidth is very slow and we think that we can improve it by removing eth0 from bonding adapter so would like to know how to do that without loosing a link to the media server.

bond0  : 1Gb/s    TP    PLUGGED|UP           172.24.1.77   -- None --
Mode (802.3ad) Slaves ( eth0 eth1 eth2 eth3 eth4 eth5 )

bonding: bond0: An illegal loopback occurred on adapter (eth3). Check the configuration to verify that all Adapters are connected to 802.3ad compliant switch ports
bonding: bond0: An illegal loopback occurred on adapter (eth5). Check the configuration to verify that all Adapters are connected to 802.3ad compliant switch ports
bonding: bond0: An illegal loopback occurred on adapter (eth2). Check the configuration to verify that all Adapters are connected to 802.3ad compliant switch ports
bonding: bond0: An illegal loopback occurred on adapter (eth0). Check the configuration to verify that all Adapters are connected to 802.3ad compliant switch ports
bonding: bond0: An illegal loopback occurred on adapter (eth4). Check the configuration to verify that all Adapters are connected to 802.3ad compliant switch ports
bonding: bond0: An illegal loopback occurred on adapter (eth1). Check the configuration to verify that all Adapters are connected to 802.3ad compliant switch ports

It looks easy hovewer server is far away but I have IPMI configured already and can access it via ssh, so also if possible please explain how to access web interface, does it need to be started from the console prior to access etc ?

Tags (2)
2 Replies

Re: Help needed adapter config

Why not connect through IPMI and perfrom the reconfiguration?

Re: Help needed adapter config

I can connect to the ipmi through SSH using putty, when trying to access web interface it says waiting... and nothing happens...

Is there no way to change that without IPMI ?I need more guidance on re-configuring the adapter on linux suse...

I am not quite sure how it's been configured, can only see its IP number under IPMI network Show.