Highlighted

How can I install vcs for netbackup master server?

1 Solution

Accepted Solutions
Accepted Solution!

Thanks very much. I have

Thanks very much. I have resolve this.

The reason is License may be Enterprise netbackup server license.

I use dameo license .Install nbu master cluster successfully.

Vcs is 4.1

View solution in original post

11 Replies

Hi,   Check the guide

Hi,

 

Check the guide http://www.symantec.com/docs/DOC3678

NBU 7.1 and VCS

Don't do it or don't do it without right EBB if you plan to use 7.1 + VCS. It's kinda unusable right now - crashing like every 4-8 hours.

http://www.symantec.com/business/support/index?page=content&id=TECH158909&key=15143&actp=LIST

EDIT: on RHEL/SLES at least

I have read the docuement.But

I have read the docuement.But there is nothing usefull. How to start netbackup server in vcs? How to monitor ? Which type of resources should be made?

How to failover?

I use a script  I wrote to start ,stop,monitor nbu in vcs.But have many problems.It can switchover manually but can not failover when the active node shutodown.

Install nbu first or vcs?

Sorry, seems the ontent in

Sorry, seems the ontent in the docs changed from 7.0 to 7.1. Please look at this one, chapter 3 or 4 depending on your OS.

 

http://www.symantec.com/docs/DOC3679

Nick, your questions are

Nick, your questions are VCS-related. You should ideally book yourself on a VCS training course or read VCS admin guide...

VCS commands are the same no matter which application you are clustering.

Hi,   There is a Agent for

Hi,

 

There is a Agent for NetBackup, you don't need to write your own script. Probably not supported via your script either.

 

Read the guide i posted last.

I have read the doucment.I

I have read the doucment.I remove the nbumaster and install again but I don't met this

■ If you entered a virtual name for the server in the previous step, the
installation script presents the following question:
 

Is this server part of a cluster installation?
If the answer is yes, press y and answer the series of cluster configuration
questions that appear.

 

os : suse10sp2

nbu: 7.0.1

vcs:4.1.30.00-MP3

vcs 4.1 not support nbu7.0.1?

PLEASE UPGRADE !!! SF/HA is

PLEASE UPGRADE !!!

SF/HA is reaching EOL end of THIS month.

Please also check the NetBackup 7 Cluster (CL):   http://www.symantec.com/docs/TECH126902

seems 4.1 is (still) supported for certain OS versions.

You have never mentioned your OS?

If it is Unix/Linix, PLEASE go through ALL the requirements carefully before attempting to install.

e.g. : you MUST have rsh enabled between the two nodes.

Thanks for your reply. In our

Thanks for your reply.

In our system there are many clusters all vcs4.3.

 

I read the NetBackup 7.x Cluster Compatibility List. But there is no suse10 OS only suse 11.  This means suse10 not support nbu cluster? Are you sure ?

 

VCS 5.1 SUSE Enterprise Linux Server 11 x86-64 Master 7.0

 

I follow the "NetBackup_AdminGuide_ClusteredMasterServer.pdf " document every requirement is  ok. 

Hi Nick

Kindly navigate below URL for recent compatibility for VCS version from 5.0 to 5.1 SP1.

https://sort.symantec.com/checklist/install

You may need VCS 5.0MP3 & 5.0MP4 for  SUSE Enterprise Linux Server 10.

Accepted Solution!

Thanks very much. I have

Thanks very much. I have resolve this.

The reason is License may be Enterprise netbackup server license.

I use dameo license .Install nbu master cluster successfully.

Vcs is 4.1

View solution in original post