cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

MS-SQL 2005 + Windows Server 2003 + Intelligent Policies + Netbackup 7.6

Greetings!

May you be so kind to help me with such combination?

With Database and Application Compatibility List for 7.0-7.6 I was able to find that:

Windows Server 2003 + MS-SQL 2005 + NBU 7.6 are supported ,but I'm unable to find an SCL for Intelligent policies.

Many Thanks

----
Best Regards, AlChie
Tags (2)
1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Re: MS-SQL 2005 + Windows Server 2003 + Intelligent Policies + Netbackup 7.6

SQL Intelligent Policies were introduced in NetBackup 7.7. 

Unfortunately nothing in your environment is supported by Microsoft or Veritas. 

View solution in original post

2 Replies
Highlighted

Re: MS-SQL 2005 + Windows Server 2003 + Intelligent Policies + Netbackup 7.6

Hello,

intelligent policies for MSSQL started at 7.7. On the other hand, highest supported NBU version for W2003 client is 7.6.1.x, so you must use legacy policies here.

Remember also that NBU 7.6 is out of support since 2017.

regerds

Michal

Highlighted
Accepted Solution!

Re: MS-SQL 2005 + Windows Server 2003 + Intelligent Policies + Netbackup 7.6

SQL Intelligent Policies were introduced in NetBackup 7.7. 

Unfortunately nothing in your environment is supported by Microsoft or Veritas. 

View solution in original post