cancel
Showing results for 
Search instead for 
Did you mean: 

Media Server not start automatically

AndriiPushkarov
Level 4

Dear Sirs,

After restarting the media server, the Netbackup services do not start automatically.

If you execute “bpup.exe”, the services start normally.

Please tell me how to activate the automatic start of Netbackup services? 

7 REPLIES 7

mikevienna
Level 3
Hi,

Since you wrote "after restarting" what did you did/changed before that reboot?

I'm not a win user but running "services.msc" and then look at the netbackup services.

Check via properties the start type should be set to automatically start the services on startup.
And you can use "msconfig.exe" I think that tool also relates to autostarting in some ways

Nicolai
Moderator
Moderator
Partner    VIP   

also check the event log, maybe there is something preventing Netbackup  services to start during boot.

AndriiPushkarov
Level 4

This server has not been rebooted before. This is a new server.

Temporarily configured start Netbackup services through Task Scheduler after system startup.

Nicolai
Moderator
Moderator
Partner    VIP   

You wrote "After restarting the media server, the Netbackup services do not start automatically."

but is now saying "This server has not been rebooted before" ??

I am starting to be a bit puzzled.

During media server installation, Netbackup will set it services to be started during boot. Check with services.msc

If you by hand wand to restart Netbackup services use bpup and bpdown

AndriiPushkarov
Level 4

Sorry for the confusion.

There was a question from  mikevienna:

“Since you wrote "after restarting" what did you did/changed before that reboot?”;

answer to this question:

“this server has not been rebooted before”

This server is newly created. His story has just begun

Now about the problem.

Obviously, there are reasons why the Netbackup services do not start automatically after the media server's operating system starts.

I tried using "Delayed Start" for services. It turned out successfully.

But I don’t know if it will always be correct and in the right sequence to start services in this way?

mikevienna
Level 3
I forgot to mention that you should look at the events (run eventvwr)..

AndriiPushkarov
Level 4

By default, the launch of some Netbackup services is set to “Automatic”.

In this case, the Event Log present error is: A timeout was reached (30000 milliseconds) while waiting for the NetBackup Anomaly Detection Management Service service to connect.

As I already wrote, the launch of “Automatic” services was reconfigured to “Automatic (Delayed Start)”.

In this case, the services start without an error message.