Highlighted

Re: Media server -- Drive not visible when i run vmoprcmd command

Uploading server.txt

Tags (1)
Highlighted

Re: Media server -- Drive not visible when i run vmoprcmd command

Are you able to see all log files ?

Highlighted

Re: Media server -- Drive not visible when i run vmoprcmd command

It is 'after hours' in my part of the world and I am on VOX using my mobile phone. I cannot open zip files. Only .txt files. I will have a look at server.txt.
Highlighted

Re: Media server -- Drive not visible when i run vmoprcmd command

nbemm log file

Tags (1)
Highlighted

Re: Media server -- Drive not visible when i run vmoprcmd command

Highlighted

Re: Media server -- Drive not visible when i run vmoprcmd command

Are you now able to see nbemm log files as well ? 

Highlighted

Re: Media server -- Drive not visible when i run vmoprcmd command

I have tried to go through the logs but they are massive and I have no easy way of identifying the issue.
I do not even know if the bits and pieces I have seen are real errors or a red herring...

This seems serious to me:

08/07/2017 10:17:48.995 [Application] NB 51216 nbemm 111 PID:30275 TID:4043307888 File ID:111 [No context] [Error] V-111-1049 EMMServer generic error = Can't connect to the database ([Sybase][ODBC Driver][Adaptive Server Anywhere]Database server not found <-1> )

Hopefully @mph999 has a moment or two to give us his opinion?

I have no idea if this can be fixed without a catalog restore.

I truly believe that you need assistance from Veritas Support.

Sorry... I have reached the limit of my capabilities.
Highlighted

Re: Media server -- Drive not visible when i run vmoprcmd command

So, do you think problem is within the database or  is it possible that problem can be somewhere else too (network,hardware etc etc) ..

Thanks,

Krishma. 

Tags (1)
Highlighted

Re: Media server -- Drive not visible when i run vmoprcmd command

Hi @Krishma,

Can you check this TN? 

https://www.veritas.com/support/en_US/article.TECH46255

 

Regards,

 

Thiago Ribeiro

Highlighted

Re: Media server -- Drive not visible when i run vmoprcmd command

@Thiago_Ribeiro

That TN applies to Windows only.

@Krishma

I have searched Google for this error seen in the bottom of server.log:

 *** ERROR *** Assertion failed: 102300 (9.0.2.3900)
 File associated with given page id is invalid or not open

I found this TN that is not exactly the same, but nevertheless similar enough to assume data corruption: https://www.veritas.com/support/en_US/article.000017748

Another search found the exact error in a Sybase forum where the error definely points to corruption: http://nntp-archive.sybase.com/nntp-archive/action/article/%3C3B9D3340.B20562F5@medinotes.com%3E

Please believe me when I say that you need help.

If your management is really in the process of renewing your software, then your Veritas account manager can approach Support to assist you as a once-off favour.

 

 

Re: Media server -- Drive not visible when i run vmoprcmd command

Thank you all for you guidance and support . Really appreciate it . We are in process of renewing the software . Hopefully we will get some support for this issue.

Thanks again,

Krishma.

Tags (1)