cancel
Showing results for 
Search instead for 
Did you mean: 

NBU 7.1 STATUS 90 IN CLUSTER CLIENTS

Nuno_Grave
Level 4
Partner Accredited

 

I have Windows 2003 cluster clints , SAN Drives running on the other node, but Netbackuo 7.1 not Ignore the not active drives, and failed with status code 90. Was not he supposed to ignore to not active drives ?

In the police atributtes inclue the "ALL_LOCAL_DRIVES".

Anyone can help me ?

Tks

Nuno Grave

5 REPLIES 5

Mark_Solutions
Level 6
Partner Accredited Certified

Hi

When backing up a cluster the best practice is to back up the system state and local drives in a "Nodes" policy and the shares resources in a "Cluster" Policy

So you could have the following:

Name : Cluster_Nodes_Policy

Clients : nodea nodeb

Selections : ShadowCopyComponents C:\ D:\

Next one:

Name : Cluster_Resources_Policy

Clients : virtual_name

Selections : F:\ J:\ Q:\ M:\

Obviously the above is to just give you an idea.

richs24
Level 4

we found that changing incrementals to be based on timestamp and not archive bit worked for us

Stanleyj
Level 6

I had similar problems and double checking that these service were started on the both clients solved my issue.  Also make sure you have both clients at least listed in your client list and in the policy specify the cluster name.  Hope this helps.

1) Netbackup Client Service

2) Netbackup Legacy Client Service

3) Netbackup Legacy Network Service

Marianne
Level 6
Partner    VIP    Accredited Certified

Have you checked and confirmed policy config as per Mark's recommendation?

Please post policy config for the cluster? On master:

bppllist <policy-name> -U

If you have Exclude Lists in place, please see this TN: http://www.symantec.com/docs/TECH125205

Michael_G_Ander
Level 6
Certified

Have had similar issue, in our case the solution was to change the exclude list entries from <Drive>: to <Drive>:\*.*

For example H: to H:\*.*

Also be sure to back up the shared drives throgh the logical host name

Regards

Michael

 

The standard questions: Have you checked: 1) What has changed. 2) The manual 3) If there are any tech notes or VOX posts regarding the issue