cancel
Showing results for 
Search instead for 
Did you mean: 

NBU 7.5, EV 10 - Manual Backups Fail

Hi there,

Trying to get my backups to work. I followed the recommendations on this page:

http://www.symantec.com/business/support/index?page=content&id=TECH176623

Full and incremental schedules are in order. Get errors right away, when I try to run them manually. Here is part of the log.

 

07/09/2012 10:26:56 - Info nbjm(pid=7332) starting backup job (jobid=1540) for client xxxxxxxSEV01, policy USTP_EV10_Open_Partition, schedule Daily_Incremental 
07/09/2012 10:26:56 - Info nbjm(pid=7332) requesting MEDIA_SERVER_ONLY resources from RB for backup job (jobid=1540, request id:{493CDED3-F1D2-4421-B92D-2617BC1BDF44}) 
07/09/2012 10:26:56 - requesting resource STU-MSDP-Source
07/09/2012 10:26:56 - requesting resource xxxxx-bak01.NBU_CLIENT.MAXJOBS.SUSTP-PWL-SEV01
07/09/2012 10:26:56 - requesting resource xxxxxxbak01.NBU_POLICY.MAXJOBS.USTP_EV10_Open_Partition
07/09/2012 10:26:56 - granted resource xxxxbak01.NBU_CLIENT.MAXJOBS.SUSTP-PWL-SEV01
07/09/2012 10:26:56 - granted resource xxxxxxbak01.NBU_POLICY.MAXJOBS.USTP_EV10_Open_Partition
07/09/2012 10:26:57 - estimated 0 Kbytes needed
07/09/2012 10:26:57 - begin Parent Job
07/09/2012 10:26:57 - begin Enterprise Vault Resolver, Start Notify Script
07/09/2012 10:26:57 - Info RUNCMD(pid=9612) started           
07/09/2012 10:26:57 - Info RUNCMD(pid=9612) exiting with status: 0        
Status 0
07/09/2012 10:26:57 - end Enterprise Vault Resolver, Start Notify Script; elapsed time: 00:00:00
07/09/2012 10:26:57 - begin Enterprise Vault Resolver, Step By Condition
Status 0
07/09/2012 10:26:57 - end Enterprise Vault Resolver, Step By Condition; elapsed time: 00:00:00
07/09/2012 10:26:57 - begin Enterprise Vault Resolver, Read File List
Status 0
07/09/2012 10:26:57 - end Enterprise Vault Resolver, Read File List; elapsed time: 00:00:00
07/09/2012 10:26:57 - begin Enterprise Vault Resolver, Resolver Discovery
07/09/2012 10:26:57 - started process bpbrm (6840)
Status 0
07/09/2012 10:27:05 - end Enterprise Vault Resolver, Resolver Discovery; elapsed time: 00:00:08
07/09/2012 10:27:05 - begin Enterprise Vault Resolver, Persist Discovery
Status 0
07/09/2012 10:27:05 - end Enterprise Vault Resolver, Persist Discovery; elapsed time: 00:00:00
07/09/2012 10:27:05 - begin Enterprise Vault Resolver, Policy Execution Manager Preprocessed
Status 2
07/09/2012 10:27:34 - end Enterprise Vault Resolver, Policy Execution Manager Preprocessed; elapsed time: 00:00:29
07/09/2012 10:27:34 - begin Enterprise Vault Resolver, Stop On Error
Status 0
07/09/2012 10:27:34 - end Enterprise Vault Resolver, Stop On Error; elapsed time: 00:00:00
07/09/2012 10:27:34 - begin Enterprise Vault Resolver, End Notify Script
07/09/2012 10:27:34 - Info RUNCMD(pid=9092) started           
07/09/2012 10:27:35 - Info RUNCMD(pid=9092) exiting with status: 0        
Status 0
07/09/2012 10:27:35 - end Enterprise Vault Resolver, End Notify Script; elapsed time: 00:00:01
Status 2
07/09/2012 10:27:35 - end Parent Job; elapsed time: 00:00:38
none of the requested files were backed up(2)

 

---------------------------------------------------------------------

Let me know if I need to upload any more logs.

Not sure what else to try and not sure if there is anything else I missed. Any help would be greatly appreciated.

Thanks in advance.

1 Solution

Accepted Solutions
Accepted Solution!

here's a

here's a problem:

09:40:30.064 [16036.11220] <2> DebugLog(): INF - CPSCmdLetHandler::ModifyBackupModeStatus - Error: ?Set-VaultStoreBackupMode : User does not have permission to change backup mode !!for vault stores. Check permissions for the user's role in Enterprise Vault rol!!es-based administration.!!At line:1 char:29!!+ & { Set-VaultStoreBackupMode <<<<  -EntryId 1D64D40377C3EF74584AC129F8102BC9B!!1210000sustp-pwl-sev ; $error | out-file 'C:\Program Files\Veritas\\NetBackup\l!!ogs\beds\EV-Backup_144009.log' }!!    + CategoryInfo          : PermissionDenied: (Symantec.Enterp...StoreBackUp !!   Mode:SetVaultStoreBackUpMode) [Set-VaultStoreBackupMode], COMException!!    + FullyQualifiedErrorId : UnauthoriseToUpdateVaultStoreBackupMode,Symantec !!   .EnterpriseVault.PowerShell.Commands.SetVaultStoreBackUpMode!!e:1 char:29!!+ & { Set-VaultStoreBackupMode <<<<  -EntryId 1D64D40377C3EF74584AC129F8102BC9B!!1210000sustp-pwl-sev ; $error | out-file 'C:\Program Files\Veritas\\NetBackup\l!!ogs\beds\EV-Backup_144009.log' }!!    + CategoryInfo          : PermissionDenied: (Symantec.Enterp...StoreBackUp !!   Mode:SetVaultStoreBackU
 

 

Review requirements for EV backup, specifically the section on

Specifying the account that logs on to the Enterprise

Vault Server

 

To perform backups and restores, NetBackup must know the user name and

password for the account that is used to logon to the Enterprise Vault server and

to interact with the Enterprise Vault SQL database. The user must set the logon

account for every NetBackup client that runs backup and restore operations for

Enterprise Vault components.

View solution in original post

5 Replies

You'll need to look at

You'll need to look at bpresolver log on the EV client

If it doesn't aleady exist, create the folder

  Program Files\Veritas\NetBackup\logs\bpresolver

 

Thanks wr, The bpresolver

Thanks wr,

The bpresolver folder already existed. I see the log but dont know what I am looking for exactly.

Any hints as to what I need to look for?

<Attached is the log>

what version of SQL do you

what version of SQL do you have ?

if it's other than 2008SP1/SP2 then NBU doesn't support it yet. Pls check

 

Accepted Solution!

here's a

here's a problem:

09:40:30.064 [16036.11220] <2> DebugLog(): INF - CPSCmdLetHandler::ModifyBackupModeStatus - Error: ?Set-VaultStoreBackupMode : User does not have permission to change backup mode !!for vault stores. Check permissions for the user's role in Enterprise Vault rol!!es-based administration.!!At line:1 char:29!!+ & { Set-VaultStoreBackupMode <<<<  -EntryId 1D64D40377C3EF74584AC129F8102BC9B!!1210000sustp-pwl-sev ; $error | out-file 'C:\Program Files\Veritas\\NetBackup\l!!ogs\beds\EV-Backup_144009.log' }!!    + CategoryInfo          : PermissionDenied: (Symantec.Enterp...StoreBackUp !!   Mode:SetVaultStoreBackUpMode) [Set-VaultStoreBackupMode], COMException!!    + FullyQualifiedErrorId : UnauthoriseToUpdateVaultStoreBackupMode,Symantec !!   .EnterpriseVault.PowerShell.Commands.SetVaultStoreBackUpMode!!e:1 char:29!!+ & { Set-VaultStoreBackupMode <<<<  -EntryId 1D64D40377C3EF74584AC129F8102BC9B!!1210000sustp-pwl-sev ; $error | out-file 'C:\Program Files\Veritas\\NetBackup\l!!ogs\beds\EV-Backup_144009.log' }!!    + CategoryInfo          : PermissionDenied: (Symantec.Enterp...StoreBackUp !!   Mode:SetVaultStoreBackU
 

 

Review requirements for EV backup, specifically the section on

Specifying the account that logs on to the Enterprise

Vault Server

 

To perform backups and restores, NetBackup must know the user name and

password for the account that is used to logon to the Enterprise Vault server and

to interact with the Enterprise Vault SQL database. The user must set the logon

account for every NetBackup client that runs backup and restore operations for

Enterprise Vault components.

View solution in original post

Thanks for your help!

Thanks for your help!