cancel
Showing results for 
Search instead for 
Did you mean: 

NBU Auto Image Replication

I am trying to setup auto image replication between 2 NBU master servers (2 separate NBU domains).  When I attempt to create my storage server using the storage server configuration wizard, it creates the storage server successfully then moves to creating a disk pool.  On the select disk pool properties page I can see all of my current storage server volumes listed. But when I select “Replication target” or “Replication source”, all of the storage server volumes disappear from the list?  I’m not sure why this is happening or what I am missing in my setup??  If I go ahead and create the disk pool and subsequent storage unit, then open up the storage unit properties I do not see the Replication tab.

  • Both NBU master servers are fully licensed.  
  • I have created a trust relationship successfully between both NBU master servers.

 My environment:

  • NBU 7.7.3
  • Win2012 R2 (both master servers)
  • OST Plug-in installed (both master servers)
  • HPE StoreOnce backup systems both using 10GbE Catalyst Stores
  • Disk storage = OpenStorage
  • Storage Server type = hp-StoreOnceCatalyst

 Screenshots provided.

 Any thoughts?

 StorageServer1.pngStorageServer2.pngChange-StorageServer.png

3 Replies

Re: NBU Auto Image Replication

Hi,

Have you verified the OST-Plugin version you are using is supported or not ? Have NetBackup Hardware Compatibility List for 7.7 handy and check OST-Plugin Version is listed or not.

run command : /usr/openv/netbackup/bin/admincmd/bpstsinfo -pi

And look for the OST-Plugin we are using... In this case look for HP Storeonce plugin version.

If you are planning to have replication from both sites then only you need to select "Replication Target" else, selecting only "Replication Source" is enough.

 

Re: NBU Auto Image Replication

Have you configured replication on StoreOnce side?

I read in th HP Plugin guide about a 'tpman' tool that must be used to setup replication.

 

Re: NBU Auto Image Replication

Sounds like replication on the storage server has not been configured at a volume level.

This is a filtering option judging by the text "...the list displays volumes that match the selected properties."