cancel
Showing results for 
Search instead for 
Did you mean: 

NBU Client compability

RajNK
Level 3

Hi All,

Please help me in finding the compability netbackup client version for the below OS.

$ uname -a
SunOS 5.8 Generic_117350-46 sun4u sparc SUNW,Sun-Fire-280R

Will Iam trying to install NetBackup client 7.1 , iam getting the below error

Detected an attempt to install incorrect platform and/or
operating system and version client binaries on XXXXXXXXX

2 ACCEPTED SOLUTIONS

Accepted Solutions

Marianne
Moderator
Moderator
Partner    VIP    Accredited Certified
I'm sure the last NBU version that supported Solaris 8 was NBU 6.5. Solaris 9 and later is supported by NBU 7.0 and above. Just as Solaris 8 is no longer supported by Oracle, NBU 6.x is no longer supported by Veritas and can no longer be downloaded. Server owners will need to upgrade the OS to a supported OS version.

View solution in original post

RajNK
Level 3

Thank you Marianne,
Sure i will work with Server owner and get it upgraded.

 

View solution in original post

3 REPLIES 3

Marianne
Moderator
Moderator
Partner    VIP    Accredited Certified
I'm sure the last NBU version that supported Solaris 8 was NBU 6.5. Solaris 9 and later is supported by NBU 7.0 and above. Just as Solaris 8 is no longer supported by Oracle, NBU 6.x is no longer supported by Veritas and can no longer be downloaded. Server owners will need to upgrade the OS to a supported OS version.

RajNK
Level 3

Thank you Marianne,
Sure i will work with Server owner and get it upgraded.

 

Nicolai
Moderator
Moderator
Partner    VIP   

You should mark Marianne's answer as a solution. 

The "Sure i will work with Server owner and get it upgraded." is not the solution, its Marianne answer that stated the Solaris version is out of date.