cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

NBU Status: 2009

Hi,

I am new to Netbackup, I have issue with the Symantec Netbackup.

I tried with inserting new tapes, but it did not work.

plese suggest the sulotion

08/03/2020 11:12:29 - Error nbjm (pid=4332) NBU status: 2009, EMM status: All compatible drive paths are down, but media is available
All compatible drive paths are down but media is available  (2009)

 

Tags (2)
1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Re: NBU Status: 2009

@itdjdm 

Your problem is not with media/tapes - your problem is with tape drives that are down.

It could be related to the way that you inserted tapes. 
How did you do that? 
Did you open the library door and inserted tapes into empty slots?
Were there tapes in tape drives at the time? 
If so, the robot will not be able to put the tapes back into its 'home' slots. 

If your library has a CAP/MAP (Media access port), then best to use this to insert tapes.
Use Robot Inventory in NetBackup to 'Empty MAP and Update config'. 

 

View solution in original post

2 Replies
Highlighted
Accepted Solution!

Re: NBU Status: 2009

@itdjdm 

Your problem is not with media/tapes - your problem is with tape drives that are down.

It could be related to the way that you inserted tapes. 
How did you do that? 
Did you open the library door and inserted tapes into empty slots?
Were there tapes in tape drives at the time? 
If so, the robot will not be able to put the tapes back into its 'home' slots. 

If your library has a CAP/MAP (Media access port), then best to use this to insert tapes.
Use Robot Inventory in NetBackup to 'Empty MAP and Update config'. 

 

View solution in original post

Highlighted

Re: NBU Status: 2009

@Marianne 

Yes i have inserted the tapes by removing the Magazine.

as u said its the issue.

I have restarted the Tape Library and updated in the NetBackup Inventory now its working fine.

Thanks @Marianne   

Tags (2)