cancel
Showing results for 
Search instead for 
Did you mean: 

NBU & vCenter 7.0

Hello,

after vCenter certificates update NBU VMware Intelligent Policy is not running anymore.

vShpere client version 7.0.1

 Error nbpem (pid=2700) Failed to obtain SSO certificate using VMware vCloud Suite APIs, msg = [com.vmware.vapi.client.exception.SslException: sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target], display name = 

1: (200) scheduler found no backups due to run

 

Has anybody seen this?

Where to start troubleshooting?

Thank you very much.

 

Cheers/sven 

Tags (2)
8 Replies

Re: NBU & vCenter 7.0

@eesso 

Could you please verify your NBU version? ( I know that the version selection has not been updated.)

vSphere 7.0 and 7.0 U1 are only supported as from NBU 8.2.
https://www.veritas.com/bin/support/docRepoServlet?bookId=NB_80_OSSCL&requestType=pdf

If you are on on NBU 8.2 or 8.3, best to log a call with both Veritas and VMware for assistance.

Re: NBU & vCenter 7.0

 

 

Re: NBU & vCenter 7.0

hi, 

NBU is 8.2 version.

Will log case at veritas and vmware.

thank you

Re: NBU & vCenter 7.0

@eesso 

Please let us know what the outcome is as this will help others with similar issues.

Re: NBU & vCenter 7.0

yes. I`ll let you know.

thank you.

cheers/sven 

Re: NBU & vCenter 7.0

Hi @eesso 

Have you seen this article and whether the solution is applicable?https://www.veritas.com/content/support/en_US/article.100046099.html

Regards
David

 

Re: NBU & vCenter 7.0

 

Re: NBU & vCenter 7.0

Hi, 
 
yes, seen this and tried. no help.
 
Cheers/sven