cancel
Showing results for 
Search instead for 
Did you mean: 

NetBackup 8.3 WebUI Instant Access feature not enabled

Capture.JPG

Hi all,

The latest episode on my epic adventure into the excitingly exotic world of NetBackup WebUI...

After creating a MSDP storage server and disk pool for a Red Hat 8.2 media server (done inside the WebUI), when I click the MSDP storage server to drill down in to the properties, Instant Access is shown to be disabled, as shown in the image.
Indeed, after a successfull backup of a VM in to the MSDP, the WebUI Instant Access feature cannot be used on the VM, only VM image or file-folder restores are possible for the VM.

I've tested this on both Red Hat 8.2 and CentOS 7.6, and this issue happens in both cases.
According to the documentation WebUI Instant Access for Red Hat based MSDP for VM backups should simply just work. Not sure what else to check.
I'm wondering if this is because the Red Hat and CentOs Media Servers are VMware VMs? It's going to be a pain to have to prepare a physical Red Hat server just to test and possibly enable Instant Access if that's the case.

Any ideas?
Thanks all.

1 Solution

Accepted Solutions
Accepted Solution!

Re: NetBackup 8.3 WebUI Instant Access feature not enabled

I think you will need to try either RHEL 7.6 or 7.7 to hope to make this work. I assume you checked out the pre-requisisites from here: 

https://www.veritas.com/content/support/en_US/doc/138617403-138789761-0/v139334252-138789761

The trick if you want to call it that is to match the appliance OS configuration as much as possible and RHEL 8.2 is not part of that (nor Centos for that matter). The page above provides good guidance on what is required.

View solution in original post

3 Replies
Accepted Solution!

Re: NetBackup 8.3 WebUI Instant Access feature not enabled

I think you will need to try either RHEL 7.6 or 7.7 to hope to make this work. I assume you checked out the pre-requisisites from here: 

https://www.veritas.com/content/support/en_US/doc/138617403-138789761-0/v139334252-138789761

The trick if you want to call it that is to match the appliance OS configuration as much as possible and RHEL 8.2 is not part of that (nor Centos for that matter). The page above provides good guidance on what is required.

View solution in original post

Re: NetBackup 8.3 WebUI Instant Access feature not enabled

Thanks for the info.
Looks like I missed a whole bunch of other prerequisites like Docker and Nginx too.

I'll give these a try next week.

RLeon

Re: NetBackup 8.3 WebUI Instant Access feature not enabled

Update:

Got Instant Access working on CentOS (unsupported) 7.8 (Also unsupported even if this is Red Hat 7.8) after installing all prerequisite packages.

I swear this very illegally unsupported configuration will never sneak into production environments (ominous foreshadowing sound effect).