Highlighted

NetBackup client support for HP-UX

I am trying to find out if HP-UX 11.31 clients are supported by NetBackup.

I have found this document - https://download.veritas.com/resources/content/live/SFDC/25000/000025229/en_US/nbu_77_scl.pdf?__gda_...

For HP-UX NetBackup Client it says "HP-UX 11.31 GA through Update-March 2012 levels are supported.".

What does this mean? Is the 2015 variant of HP-UX 11.31 supported?

Many thanks,

Gary

1 Solution

Accepted Solutions
Accepted Solution!

Re: NetBackup client support for HP-UX

I have been saving Compatibility Lists with the release date for a couply of years now.

It seems that Symantec/Veritas sometimes forget to update the footnotes and simply leave them as-is in newer versions.

I found this footnote in a 2013 version of the OS SCL (and subsequent 7.0 - 7.6 SCLs):

1. BMR Client/Boot Server support began in NetBackup 7.0.1. HP-UX 11.31 GA through Update-March 2012 levels are supported.

All I can suggest is to try it.
I cannot see why newer patch levels of the OS would not be supported.

View solution in original post

4 Replies

Re: NetBackup client support for HP-UX

Footnote 1 is related to BMR Client/Boot Server support.

Normal NBU client should be supported for all versions of 11.31.

Re: NetBackup client support for HP-UX

Hi Marianne,

Thanks for your reply.

I am also interested in Bare-Metal Recovery. I guess you're saying that Baremetal recovery is not supported on HP-UX 11.31 newer than March 2012? (Which pretty much means all recent instalations).

Best regards,

Gary

Accepted Solution!

Re: NetBackup client support for HP-UX

I have been saving Compatibility Lists with the release date for a couply of years now.

It seems that Symantec/Veritas sometimes forget to update the footnotes and simply leave them as-is in newer versions.

I found this footnote in a 2013 version of the OS SCL (and subsequent 7.0 - 7.6 SCLs):

1. BMR Client/Boot Server support began in NetBackup 7.0.1. HP-UX 11.31 GA through Update-March 2012 levels are supported.

All I can suggest is to try it.
I cannot see why newer patch levels of the OS would not be supported.

View solution in original post

Re: NetBackup client support for HP-UX

HP-UX 11.31 on IA64 (not PA RISC) is supported on 7.7

I am puzzled about that BMR note. I would recommend contacting local SSR or support and ask for clarification. Notes normal specify a minimum revision, not maximum.

Else consider to use HPIgnite for internal boot disks