cancel
Showing results for 
Search instead for 
Did you mean: 

NetBackup media server not using local storage

Hi,

We have 2 Microsoft failover cluster nodes with SQL role. Both nodes configured as NetBackup media servers to perform SAN backup to HPE StoreOnce catalyst appliance.

We created a storage unit and added the 2 media servers to it. when the backup job starts on node1 it sometimes uses the node1 media server and backup works fine. but sometimes the backup of node1 uses node2 as media server causing the data to go from node1 to node2 over LAN.

We have set the MUST_USE_LOCAL_DRIVE in the master server but this didn't solve the issue.

NBU Version used 8.2.

kindly any advise?

 

Regards,

Hadi

1 Solution

Accepted Solutions
Accepted Solution!

Re: NetBackup media server not using local storage

Hello,

you should have to create virtual storage unit - entity which is able to follow backed-up virtual service and thus back up its data always over SAN.

I have noticed that this topic is documented very poorly in newer versions of NBU doc. See this - https://download.veritas.com/resources/content/live/DOCUMENTATION/8000/DOC8603/en_US/NetBackup77_Adm..., on page 22 forward.

Regards

Michal

View solution in original post

2 Replies
Accepted Solution!

Re: NetBackup media server not using local storage

Hello,

you should have to create virtual storage unit - entity which is able to follow backed-up virtual service and thus back up its data always over SAN.

I have noticed that this topic is documented very poorly in newer versions of NBU doc. See this - https://download.veritas.com/resources/content/live/DOCUMENTATION/8000/DOC8603/en_US/NetBackup77_Adm..., on page 22 forward.

Regards

Michal

View solution in original post

Re: NetBackup media server not using local storage

Thanks a lot Michal, that solved the issue.