Netbackup 5 or lower client binary

Hi,

I am looking for NetBackup Version 5(or lower) client software for HP-UX 10.20 PA-RISC HP9000.

Last supported Veritas Netbackup client version for HP-UX 10.20 operating system, was version 3.4 (3.4.1). But it appears that NBU client version 4.5 as well as 5.x are operational on HP-UX 10.20 clients. (But not supported from Veritas )

If anybody can share any of these version, it will we very helpful for me.

Thanks in advance.

 

Tags (2)
5 Replies

Re: Netbackup 5 or lower client binary

@s_john 

I have contacted someone-I-know at Veritas.

The absolute oldest NBU version on their internal download site is NetBackup6.0MP4.

So your only hope is that someone else in this forum have a set of old cd's somewhere in the back of a cupboard...

Holding thumbs that someone maybe able to assist.

I really feel sorry for backup admins who are expected to backup applications and OS that is no longer supported by any vendor. 

I would personally push back on this.
Ask system owners to create an NFS share on a supported system. 
Create a dump of data to be protected on the share, and then backup the dump-files with currently supported NBU software.

Re: Netbackup 5 or lower client binary

Thank you for your answer Marianne. appreciated

Waiting for anybody else having the old binary. Even copy from the already installed system is also ok(I guess)

 

Re: Netbackup 5 or lower client binary

@s_john  I might have an old 3.4.X CD at home, will check I when get home.

Curious about which version Master and Media server you plan on running this 3.4-5.X legacy client against

 

The standard questions: Have you checked: 1) What has changed. 2) The manual 3) If there are any tech notes or VOX posts regarding the issue

Re: Netbackup 5 or lower client binary

thank you. Appreciated

My master server is 8.0 . I will try my luck. I need only file backup. So, I guess it will be ok

I have seen some posts that NBU version upto 5.x work with HP-UX 10.20, even though not supported.

Incase you have 4.x or 5.x, please do share that also. Unix client packages is enough 

 

 

Re: Netbackup 5 or lower client binary

Hi Michael, May I know you were able to find the CDs ? John