Netbackup 7.0.1 and IBM LTO3 what driver

Hi

 

I have netbackup 7.0.1 running on Windows 2003 SP2 I have a Data Domain VTL configured and the drives present as IBM LTO3 drives to the server.

What windows driver should I be using for these tape drive I tried an IBM driver but it would not load for the device. I currently have it working with the Windows LTO default driver but that is not optimal as it it from 2002

Thanks in advance for any help

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Recommendation in NetBackup 7

Recommendation in NetBackup 7 Hardware Compatibility List (HCL):    http://www.symantec.com/docs/TECH76495 :

p.28 under Virtual Tape Libraries/Drives:

4. Refer to the Tape Drives section of this document for information on supported tape drivers.

P. 144 under Tape Drives topic:
4. For 32-bit Windows systems, Symantec tests and recommends the use of the Symantec tape drivers. The latest release of the Symantec Tape Device Driver Installer can be downloaded from the Symantec support site. Symantec does not extensively test with the manufacturers' 32-bit tape drivers, however, they are supported, and Symantec will work with customers and vendors in an attempt to resolve any issues. Symantec and most hardware vendors listed are members of TSANet.
5. For 64-bit Windows systems, the manufacturer's most recent tape driver should be used. The Symantec tape drivers are not compatible with 64-bit Windows systems.

View solution in original post

2 Replies
Highlighted
Accepted Solution!

Recommendation in NetBackup 7

Recommendation in NetBackup 7 Hardware Compatibility List (HCL):    http://www.symantec.com/docs/TECH76495 :

p.28 under Virtual Tape Libraries/Drives:

4. Refer to the Tape Drives section of this document for information on supported tape drivers.

P. 144 under Tape Drives topic:
4. For 32-bit Windows systems, Symantec tests and recommends the use of the Symantec tape drivers. The latest release of the Symantec Tape Device Driver Installer can be downloaded from the Symantec support site. Symantec does not extensively test with the manufacturers' 32-bit tape drivers, however, they are supported, and Symantec will work with customers and vendors in an attempt to resolve any issues. Symantec and most hardware vendors listed are members of TSANet.
5. For 64-bit Windows systems, the manufacturer's most recent tape driver should be used. The Symantec tape drivers are not compatible with 64-bit Windows systems.

View solution in original post

Highlighted

Thanks Marianne I downloaded

Thanks Marianne

I downloaded and installed the drivers from Symantec. The IBM ULTRIUM 3 drive is what gets loaded. However I get a windows error

'Windows cannot initialize the device driver for this hardware code 37"

It seems to not like the IBM LTO3 that DataDomain is presenting to the server. Thjis is consistent acrodd 3 windows servers that we have VTL defined on