cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Netbackup 7.1.04 with Exchange 2010 SP3

Hello Forum fols, 

Our Exchange admin applied a patch over the weekend and backups have started to fail.  Just wondering if there's a EEB to run Netbackup 7.1.04 with Exchange 2010 SP3 or are we required to upgrade to 7.5 ?   I'll probably open a case but wanted to ask the Forum before diving into the US to AUS case handoff queue...

As always, thanks !

 

2 Replies
Highlighted

The greeting was intended to

The greeting was intended to say "Hello Forum folks"
Highlighted

Always refer Compatibility

Always refer Compatibility list for updated supported matrix.

Master Compatibility

http://www.symantec.com/docs/TECH59978

App-DB Compatibility

http://www.symantec.com/docs/TECH126904

Ex2k10 SP3 requires 7.5.0.5 minimum.