cancel
Showing results for 
Search instead for 
Did you mean: 

Netbackup 7.6.0.2 Support for VSphere 5.5 Update 1?

Easy question:

I'm doing some reading through the 7.6.0.2 Virtual Administrator guide notes and I'm seeing ESXI/VSphere 5.5 is Supported but its not mentioning U1. I'm guessing its the case that Update 1 is not yet support? Just wanted to make sure before moving forward with our VSphere upgrade.

Thanks!

1 Solution

Accepted Solutions
Accepted Solution!

According to this doc, not

According to this doc, not yet:

Statement of Support for NetBackup 7.x in a Virtual Environment: http://www.symantec.com/docs/TECH127089     

Best to subscribe to TECH127089. You will be notified when this doc gets updated.

View solution in original post

1 Reply
Accepted Solution!

According to this doc, not

According to this doc, not yet:

Statement of Support for NetBackup 7.x in a Virtual Environment: http://www.symantec.com/docs/TECH127089     

Best to subscribe to TECH127089. You will be notified when this doc gets updated.

View solution in original post