Highlighted

Netbackup 7.7.3 Java patch

Hi;   I am looking for any information about the Java Version packaged within  version 7.7.3 

Our security team has identified a Java Vulnerability during our PCI audits.  The issue with the packaged version of Java with in Netbackup 7.7.3 on our Linux servers.  

Bad versions are :
Oracle Java SE 1.7.0_221 / 1.8.0_211 / 1.11.0_3 / 1.12.0_1 Multiple Vulnerabilities (Apr 2019 CPU) (Unix)

The Fixed version  I am looking for is  one    : 1.7.0_221 / 1.8.0_211 / 1.11.0_3 / 1.12.0_1 

Can you tell me if Version 8.0  or any of the newer ones has the fixed versions? If there is no EEB or way to update Java I will have to Upgrage from 7.7.3  ASAP.

 

Or Is there  a Hot Fix or EEB to update the Java Version in Netbackup 7.7.3

 

Tags (3)
1 Reply

Re: Netbackup 7.7.3 Java patch

Hi 

The java version in 7.7.3 should be 1.8.0_31.

The ability to upgrade the JRE version was introduced in 8.0, but there is a downloadable utility available to enable this feature for 7.7 and above. Read this link https://www.veritas.com/content/support/en_US/article.100038831.html read the documentation relating to which version to upgrade to (they suggest not upgrading to a mojor version unless the prior version is EOL). 

Cheers
David