cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Netbackup 7.7.3 with LTO8

Hi All,

I have a question, in my backup infraestructure i have two LTO8 drives, and recently i upgrade to NB7.7.3,  is suported with LTO8? wich is the drive type? hcart3 for LTO8?

And other question, NB7.7.3 suported drives T10k?

3 Solutions

Accepted Solutions
Highlighted
Accepted Solution!

Re: Netbackup 7.7.3 with LTO8

Can you confirm that you have installed the latest device mappings file? Your NBU was released before LTO8 drives were commercially available so I'd not be surprised you need to updated device mappings.

View solution in original post

Highlighted
Accepted Solution!

Re: Netbackup 7.7.3 with LTO8

Mouse is correct, if the NetBackup version you had was releaesed before LTO8 drive were available it will not know about them, hence why it cannot discover them.

The Device Mappings files which contain 'hardware definitions', this can be updated to the latest version, which will include LTO8 drives.

The download and instructions to install can be found here:

https://www.veritas.com/support/en_US/article.100015982

 

View solution in original post

Highlighted
Accepted Solution!

Re: Netbackup 7.7.3 with LTO8

Hey

You need to allow NBU to overwrite this media type... More details here

https://sort.veritas.com/doc_viewer/#/content?id=18716246-126559472-0%2Fv40487522-126559472

Equivalent Administration Console property

NetBackup Management > Host Properties > Click Master Servers or Media Servers > Double-click on server > Media > Allow media overwrite.

See Media properties.

Use the nbgetconfig and the nbsetconfig commands to view, add, or change the option.

For information about these commands, see the NetBackup Commands Reference Guide.

Use the following format:

ALLOW_MEDIA_OVERWRITE = media_format

This option should appear only once in the configuration file.

View solution in original post

14 Replies
Highlighted

Re: Netbackup 7.7.3 with LTO8

NBU definitely supports T10K drives. They come in different generations, though.

For LTO8 support you need to check if you have updated the device mappings file.

Highlighted

Re: Netbackup 7.7.3 with LTO8

@Nick2018 

LTO8 is supported with NetBackup 7.7.3.

The denisty (logical) in NetBackup will be "hcart2" for LTO8

LTO8 - hcart2

LTO7 - hcart

-----------------

LTO6 - hcart3

LTO5 - hcart2

LTO4 - hcart

Highlighted

Re: Netbackup 7.7.3 with LTO8

Ok, in the configuration wizard appears as "drive type unknow", i can select manually "HCART2", is correct this method?

Highlighted

Re: Netbackup 7.7.3 with LTO8

Hey

Sure you can. You can even make its type as dlt3 as long your storage units and tapes are of the same type Smiley Wink

Highlighted

Re: Netbackup 7.7.3 with LTO8

The density can be anything apart from qcart.  As long as the tape and drive density match, it doesn't matter which you use.

Highlighted

Re: Netbackup 7.7.3 with LTO8

Great! in this case, for example to test drives/tapes T10K (with tapes T1000C) i can use drive type HCART2? is the same?

Highlighted

Re: Netbackup 7.7.3 with LTO8

You can use any combination but It should be the same for tape drives and tapes but different sets for media types which are incompatible with each other. Using the same HCART type will not make your T10K tapes physically compatible with LTO8 tapes if it was your question.

Highlighted

Re: Netbackup 7.7.3 with LTO8

I´m working well with drive T10K but netbackup not work with LTO8.

I try with "Hcart2" for LTO8 and the same with the tapes but it is not working (i must configure drive type manually because netbackup it does not recognize it automatically)

Why t10k drives are recognized and LTO8 must be done manually? the driver for windows is OK...

Highlighted
Accepted Solution!

Re: Netbackup 7.7.3 with LTO8

Can you confirm that you have installed the latest device mappings file? Your NBU was released before LTO8 drives were commercially available so I'd not be surprised you need to updated device mappings.

View solution in original post

Highlighted
Accepted Solution!

Re: Netbackup 7.7.3 with LTO8

Mouse is correct, if the NetBackup version you had was releaesed before LTO8 drive were available it will not know about them, hence why it cannot discover them.

The Device Mappings files which contain 'hardware definitions', this can be updated to the latest version, which will include LTO8 drives.

The download and instructions to install can be found here:

https://www.veritas.com/support/en_US/article.100015982

 

View solution in original post

Highlighted

Re: Netbackup 7.7.3 with LTO8

Ok i will try installing this and then i test LTO8 again...

Thanks!

Highlighted

Re: Netbackup 7.7.3 with LTO8

Now LTO8 drive is recognized by NBU but i´ve problem with the job:

03/06/2019 11:38:02 - Info bptm (pid=4812) media id L00001 mounted on drive index 5, drivepath {6,0,3,0}, drivename IBM.ULTRIUM-TD8.000, copy 1
03/06/2019 11:38:02 - Warning bptm (pid=4812) FREEZING media id L00001, it contains ANSI-format data and cannot be used for backups
03/06/2019 11:38:02 - mounted L00001; mount time: 0:13:07
03/06/2019 11:38:02 - current media L00001 complete, requesting next media Any

The tape is a LTO7 and the density is the same that drive (hcart2)

Highlighted
Accepted Solution!

Re: Netbackup 7.7.3 with LTO8

Hey

You need to allow NBU to overwrite this media type... More details here

https://sort.veritas.com/doc_viewer/#/content?id=18716246-126559472-0%2Fv40487522-126559472

Equivalent Administration Console property

NetBackup Management > Host Properties > Click Master Servers or Media Servers > Double-click on server > Media > Allow media overwrite.

See Media properties.

Use the nbgetconfig and the nbsetconfig commands to view, add, or change the option.

For information about these commands, see the NetBackup Commands Reference Guide.

Use the following format:

ALLOW_MEDIA_OVERWRITE = media_format

This option should appear only once in the configuration file.

View solution in original post

Highlighted

Re: Netbackup 7.7.3 with LTO8

Thanks quebek! 

Now LTO8 is working fine.

 

Thanks all for the support.