cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Netbackup 7.7 and Windows 2003 Support

I read that Netbackup 7.7 does not support Windows 2003 but does this mean that the backup of a Windows 2003 client is also not supported? What if the client is running Netbacklup 7.6.0.4?

2 Solutions

Accepted Solutions
Highlighted
Accepted Solution!

Page 26 & 27 of NB7.x

Page 26 & 27 of NB7.x Software Compatibility List: http://www.symantec.com/docs/TECH76648

Special note on Netbackup7.7 there.

Note: The above technote gets updated from time to time so it is best you download it every quarter. 

View solution in original post

Highlighted
Accepted Solution!

Windows Server 2003

Windows Server 2003 end-of-life is the biggest security threat of 2015

http://www.techradar.com/us/news/computing/servers/windows-server-2003-end-of-life-is-the-biggest-security-threat-of-2015-1289390

 

Risks of Running Windows Server 2003 Beyond [July 14]

http://windowsitpro.com/blog/risks-running-windows-server-2003-beyond-end-life-its-time-act-whats-your-action-plan

 

View solution in original post

10 Replies
Highlighted

That only means you cannot

That only means you cannot have Netbackup 7.7 installed on a Windows 2003 box.

It is fine to have a 7.7 master server and a 7.6.0.4 windows 2003 (netbackup client).

Highlighted

Thanks for your reply. As

Thanks for your reply. As hard as I tried I couldn't find any documentation to support this. 

Highlighted
Accepted Solution!

Page 26 & 27 of NB7.x

Page 26 & 27 of NB7.x Software Compatibility List: http://www.symantec.com/docs/TECH76648

Special note on Netbackup7.7 there.

Note: The above technote gets updated from time to time so it is best you download it every quarter. 

View solution in original post

Highlighted
Accepted Solution!

Windows Server 2003

Windows Server 2003 end-of-life is the biggest security threat of 2015

http://www.techradar.com/us/news/computing/servers/windows-server-2003-end-of-life-is-the-biggest-security-threat-of-2015-1289390

 

Risks of Running Windows Server 2003 Beyond [July 14]

http://windowsitpro.com/blog/risks-running-windows-server-2003-beyond-end-life-its-time-act-whats-your-action-plan

 

View solution in original post

Highlighted

I agree with Will - your

I agree with Will - your biggest concern should be with Microsoft ending support for W2003.

See this TN for NBU Version support:  http://www.symantec.com/docs/TECH29677 

Highlighted

Re: Netbackup 7.7 and Windows 2003 Support

Please could you answer the following question as it does not appear to be addressed in any of the compatibility matrix documents on your website. 

Does Veritas support running NetBackup v7.7 (master server, appliance, etc) with v7.6.1.2 clients when these clients are running on Windows Server 2003 ?  Although your documentation states that v7.7 doesn’t support 2003, that doesn’t necessarily mean that we can’t run older NetBackup clients on our 2003 boxes (it may mean NetBackup Client v7.7 isn’t compatible with 2003).  So, please clarify if running NB client v7.6.1.2 on 2003 servers backing up to a 7.7 master server (on 2012R2) would work and, if so, would this be officially supported by Symantec / Veritas. 

If you can point me to any official documentation that clarifies your answer that would be helpful too.

As for advice about getting rid of 2003, I'm not a budget holder or manager, just a sysadmin, so you're preaching to the converted.

Highlighted

Re: Netbackup 7.7 and Windows 2003 Support

Hello,

 

this topic is addressed in NetBackup 7.7 Release Notes: https://www.veritas.com/support/en_US/article.DOC8623.

See chapter "About compatibility between NetBackup versions"

Regards

Michal

Highlighted

Thanks for responding Michal.

Thanks for responding Michal.  I read this.  Unfortunately, while this suggests client 7.6.1.2 would work with Master Server 7.7, it does not clarify whether running said client on 2003 would be officially be supported by Veritas / Symantec and therefore doesn't really answer my question.

Highlighted

Re: Netbackup 7.7 and Windows 2003 Support

NetBackup 7.7 SCL - Compatibility between versions:

Compatibility between NetBackup versions 

 

Highlighted

Re: Netbackup 7.7 and Windows 2003 Support

Information about in which releases OS support is dropped is here: https://sort.veritas.com/nbufutureplans

NBU 7.6.1 is the latest release that supports Windows 2003.