cancel
Showing results for 
Search instead for 
Did you mean: 

Netbackup 7.7 error authentication service

After migrating the version of netbackup to 7.7.3 I can not enter, and I can not start the authentication service, i need help!

I did not have any errors during the update process, the master server is Windows 2012R2

 

service_error.JPG

 

6 Replies

Re: Netbackup 7.7 error authentication service

@Nick2018

Authentication service will not start if "VRTSatlocal.conf" file is corrupt. Remove corrupt file and replace it with a backup or template file available at the same location, then try to start authentication service.

Location of VRTSatlocal.conf
Unix/Linux: /usr/openv/var/global/vxss/eab/data/root/.VRTSat/profile/
Windows: <install_location>\Veritas\NetBackup\var\global\vxss\eab\data\systemprofile

If issue is not resolved then enable nbatd logs (authentication service): "vxlogcfg -a -p NB -o 18 -s DebugLevel=6 -s DiagnosticLevel=6" Try to start nbatd and then process and check the logs: "vxlogview -p NB -i 18 -d all -t 00:05:00 > c:\nbatd.log"

If there is a time pressure I would suggest to rollback and try the upgrade again. This will mean installing old NetBackup version and patches, performing catalog recovery and then attempting an upgrade.

 

 

Re: Netbackup 7.7 error authentication service

Hi! Yes, I had to do a rollback because this is the environment productive, the actual version is 7.6.0.4 and everything works well.

The strange thing is that on previous occasions I tried to update and it happened the same, but if I install the version 7.7.3 without updating (clean installation without catalog) I can open netbackup without problems, but when doing a restore of the catalog it happens again the same.

Is the catalog of version 7.6.0.4 compatible with NB 7.7.3? this process of updating from version 7.6.0.4 to 7.7.3 was made on several occasions (in other productive environments) and I had no problems...

 

Re: Netbackup 7.7 error authentication service

@Nick2018

This issue is mainly caused due to environmental problems such as domain discovery, network issues, permission issues and local/global security policies. 

Ceritificates issues are a big problem from NetBackup 8.0. In future if you are at 8.0 and planning any upgrade to latest release, please use "nbdiagutil" before upgrade. 

https://www.veritas.com/content/support/en_US/article.100039978.html

 

Re: Netbackup 7.7 error authentication service

Finally i was able to upgrade to 7.7.3 version.

Now i have other problem, i have two LTO8 drives but Netbackup doesn´t recognize (IBM tapes).

I need some patch to 7.7.3 version?

Re: Netbackup 7.7 error authentication service

You might need to update the device mappings file https://www.veritas.com/support/en_US/article.100015982 for new equipment to be properly recognised

Re: Netbackup 7.7 error authentication service

@Nick2018 

Please tell us what was done differently to eventually succeed with 7.7 upgrade?