cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Netbackup 773 and VMware Vcenter 7

Our VMware Vcenter was upgraded from version 6.5 to 7.

I am trying to connect from my Netbackup 7.7.3 , but the error occurs:

VMware Credential Validation Failed. Connect Failed (MM Status -1).

Any compatibility issue, maybe?

Thanks for now

Tags (2)
1 Reply
Highlighted

Re: Netbackup 773 and VMware Vcenter 7

NetBackup 7.7.3 doesn't support/isn't compatible with vSphere 7.0 . I believe the newest versions that are supported are vSphere 6.5 and vSphere 6.5 U1. 

NetBackup 8.2 would be the first version to support vSphere 7.0