cancel
Showing results for 
Search instead for 
Did you mean: 

Netbackup Imports running longer when using AIR/Data Domain

We are using Netbackup 7.6.0.1 and Data Domain.   We are using AIR to our DR site using data domain.   Imports were only taking minutes to complete.  Now imports are running longer.  Imports are now running hours and days. What could be casue imports that used to complete within minutes now take days.

2 Solutions

Accepted Solutions
Accepted Solution!

Makre sure you use DDBOOST

Makre sure you use DDBOOST plugin version 2.6.2.1 or install EEB for Symantec BUG id Symantec about bug Bug ID: 3416462. The fix is included in 7.6.0.2

 

This EEB alleviates an issue in Accelerator backups where the incorrect
image type is passed to an open image call.  The EEB replaces bptm and bpdm,and will be disruptive to any running jobs utilizing these programs.  Pleasequiesce all jobs before installing.  This fix alleviates the noted issue and
also places the current img_saveas value on the opened image in the 
bptm/bpdm log.

This bug causes massive performance problems on our Data Domains. Not related to import but duplication in genral.

View solution in original post

Accepted Solution!

(Sorry I'm late!) If you're

(Sorry I'm late!)

If you're hitting the bug Nicolai described, you should definitely call us, open a case, reference Etrack 3416620 and request an EEB.  Have a bptm log ready to email.

I believe it isn't fixed in 7.5.0.7 OR 7.6.0.x (yet - targeted for 7.6.0.3?)

View solution in original post

7 Replies

What DDOS are you on ? Do you

What DDOS are you on ?

Do you use accelerator ?

DDOS 5.4.2.1.  we are using

DDOS 5.4.2.1.  we are using accelator on just a few clients.

I've seen this happen on an

I've seen this happen on an appliance, a reboot fixed it. Since you're using DD I would suggest rebooting the media server connected to the DD.

Accepted Solution!

Makre sure you use DDBOOST

Makre sure you use DDBOOST plugin version 2.6.2.1 or install EEB for Symantec BUG id Symantec about bug Bug ID: 3416462. The fix is included in 7.6.0.2

 

This EEB alleviates an issue in Accelerator backups where the incorrect
image type is passed to an open image call.  The EEB replaces bptm and bpdm,and will be disruptive to any running jobs utilizing these programs.  Pleasequiesce all jobs before installing.  This fix alleviates the noted issue and
also places the current img_saveas value on the opened image in the 
bptm/bpdm log.

This bug causes massive performance problems on our Data Domains. Not related to import but duplication in genral.

View solution in original post

We did reboot the data domain

We did reboot the data domain and upgraded DDboost to 2.6.2.1 and still slow imports. Engineering did find that netbackup is send only partial backup image names and looks like Data Domains takes a long time to seach for the images.  this should have been fixed in NBU 7.5.0.7. But we are at NBU7.6.0.1 and that is still happening we are thinking that might be causing the slow imports.

Thoughts?

 

Accepted Solution!

(Sorry I'm late!) If you're

(Sorry I'm late!)

If you're hitting the bug Nicolai described, you should definitely call us, open a case, reference Etrack 3416620 and request an EEB.  Have a bptm log ready to email.

I believe it isn't fixed in 7.5.0.7 OR 7.6.0.x (yet - targeted for 7.6.0.3?)

View solution in original post

You have the bug I mentioned

You have the bug I mentioned !. But you may have more than one problem. We discovered that internal datadomain to datadomain replication was affected as well because DD OS command timed out.

Call Symantec as Chris mentioned.

Our problems went away at 7.5.0.6 with the symantec EEB.