cancel
Showing results for 
Search instead for 
Did you mean: 

Netbackup Server 6.0 and Media Server 6.0

Thajwas__
Level 4
Hi Experts,

WE have NBU Server running on Solaris 10 and NBU SAN Media Server running on Solaris 9.

Whenever we run backups on San Media Server, after the backups are started and almost done, we come accross the Network Timeout error 41.


And later even incase i stop the netbackup on the media server and cancell all jobs, but bpbkar is still runing and cannot kill the process.

i would appretiate the prompt resonses.

Thanks & Regards,
Thajwas
9 REPLIES 9

Dennis_Strom
Level 6
status 41 error
http://support.veritas.com/docs/277695

In-depth Troubleshooting Guide for Exit Status Code 41 in NetBackup Server (tm) / NetBackup Enterprise Server (tm) 5.0 / 5.1

http://ftp.support.veritas.com/pub/support/products/NetBackup_Enterprise_Server/277695.pdf
status 41 flow chart

http://www.tek-tips.com/viewthread.cfm?qid=1027355&page=10

also check network speed and whether or not the ports are running full or half duplex. On Solaris
determin nic speed and duplex ( you may hae to use ge or what ever if you are using an interface other than hme)
# ndd -get /dev/hme link_mode
Interpretation:
0 -- half-duplex
1 -- full-duplex

# ndd -get /dev/hme link_speed
Interpretation:
0 -- 10 Mbit
1 -- 100 Mbit
1000 -- 1 Gbit

windows 2003 defrag

Dennis_Strom
Level 6
Another thing to check that I ran into on a windows server with this problem The windows server had two network interfaces the second interface did not have a cable attached and was not disabled. Was a PITA to debug. Everyone swore the configs were correct and their hardware was working. It was but that one little box was not checked arrrggggh.
Network Device - Properties - disabled - for the unused nic

Rakesh_Khandelw
Level 6
Are you already on MP4? If not, I suggest you upgrade it to MP4 first.

http://www.symantec.com/enterprise/support/downloads.jsp?pid=15143Message was edited by:
RK

Thajwas__
Level 4
Hello Guys,

I have already checked all those tech notes. Further these settings are not applicable as i earlier mentioned that the problem is with San Media server.

Pls. suggest

Rakesh_Khandelw
Level 6
Assuming you have already performed basic network troubleshooting like ping to and form master server, DNS lookups forward as well as reverse from both end.

Check for REQUIRED_INTERFACE in bp.conf file for both master and media server, it should be pointing to the interface which can communicate to other server.

Thajwas__
Level 4
Thanks Guys,

I managed to find the culprit though could not understand why that was creating the problems.

Finally the issue is closed

Rakesh_Khandelw
Level 6
Just for the benefit of others -

What was the issue?Message was edited by:
RK

Thajwas__
Level 4
Closed

Thajwas__
Level 4
I would suggest whenever you have error 41 on SAN Media Server. You dont have to look into the network things as you are directly backing up through SAN.

Always create bpbkar_path_tr and bpbkar directory on the server with verbose level5.

In our case the problem was due to some log file which after removing backups are ok.

Thanks & Regards,
Thajwas