cancel
Showing results for 
Search instead for 
Did you mean: 

Netbackup and EV11.0.1

paulo7
Level 4

Dear Experts!

Our customer want to upgrade NBU environment from 7.7.3 to 8.1.1.

Customer using Enterprise Vault 11.0.1 on Win2008r2 with SQLserver2008.

I found in the EV compatibility guide:
- Netbackup 8 and 8.1 agent is supperted
I found in the NBU 8 agent and db compatibility guide:
- EV11.0.1 is supported with sql server2012 and 2014 !

Question:
---------
Customer cannot upgrade the SQL server behind the EV.
Do the backup will work? Is the sql connection is really needed?
How is the EV backup is implemented in NBU 8.1?

Thanks in advance.

Br:
Pal

1 REPLY 1

Mouse
Level 6
Partner    VIP    Accredited Certified

You still can do backup of EV even if NBU does not support a particular version through its agent. What you need to make sure though that NBU supports the underlying SQL database and all operating systems in scope.

Then you apply the sequence explained here http://www.veritas.com/docs/100006827