cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Netbackup client

Hello Team,

IN sloaris 11 , we can install netbackup 6.5.6 ?

Is this support BMR ?

Please give me the Update

 

Thanks & Regards

Kumar Srireddy

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Solaris 11 Express minimum

Solaris 11 Express minimum NetBackup Client version is v7.0.1, no BMR.

Solaris 11 minimum NetBackup Client Client version is v7.1.  And BMR support begins from NetBackup Client v7.6.

See here:

http://origin-symwisedownload.symantec.com/resources/sites/SYMWISE/content/live/SOLUTIONS/76000/TECH76648/en_US/nbu_76_scl.html#operating_systems-oracle_solaris-oracle_solaris_-_netbackup_client

.

So, if you want NetBackup Client and NetBackup BMR support for a Solaris 11 (not Express) client then you need NetBackup v7.6 as minimum - there was no version "v7.6", and instead the first GA version of v7.6 was in fact v7.6.0.1 - but, as ever, the usual advice is to go the highest version minor version that you can in that major version family - so I would suggest v7.6.1.2 over v7.6.0.4.

View solution in original post

3 Replies
Highlighted
Accepted Solution!

Solaris 11 Express minimum

Solaris 11 Express minimum NetBackup Client version is v7.0.1, no BMR.

Solaris 11 minimum NetBackup Client Client version is v7.1.  And BMR support begins from NetBackup Client v7.6.

See here:

http://origin-symwisedownload.symantec.com/resources/sites/SYMWISE/content/live/SOLUTIONS/76000/TECH76648/en_US/nbu_76_scl.html#operating_systems-oracle_solaris-oracle_solaris_-_netbackup_client

.

So, if you want NetBackup Client and NetBackup BMR support for a Solaris 11 (not Express) client then you need NetBackup v7.6 as minimum - there was no version "v7.6", and instead the first GA version of v7.6 was in fact v7.6.0.1 - but, as ever, the usual advice is to go the highest version minor version that you can in that major version family - so I would suggest v7.6.1.2 over v7.6.0.4.

View solution in original post

Highlighted

You will need to update the

You will need to update the master and media servers, the client can not be at a higher version.

Highlighted

Please upgrade your

Please upgrade your environment as a matter of urgency.

Support for all NBU 6.x versions ended 3 years ago.

Compatibility docs:

NetBackup 6.x Operating System (CL) :   http://www.symantec.com/docs/TECH70729 

NetBackup 7 Operating System (CL) :    http://www.symantec.com/docs/TECH76648

Version Compatibility TN: http://www.symantec.com/docs/TECH29677