Netbackup issues

Dear All,

 

1.)I insert the cleaning tape and able to see in the NBU media, run the cleaning but it returns the message box 

Error occured while attempting to clean drive daemon failed accepting connection (59).  May I know what if the problem ?

2)I use the LTO 5 media with two tape drives for 30 backup clients, I want to configure the one tape to run the backup for 15 client until it backup in full status.  It is because there are only 10 x LTO 5 media for 30 backup clients,  one media backup completed, then use another media for backup , it is not efficiency to use the media. Therefore, I want to designed the pool for backup 15 clients only one media.  Is it possible to configure ?  Please advice.

Thanks,

Hong

2 Replies
Highlighted

Re: Netbackup issues

1) In which pool is the cleaning tape? (MUST be in NONE pool)
    What is the density/media type of the cleaning tape?  (It MUST be of type CLN and MUST match the drive density - 
     e.g. if your drive density is HCART2 the cleaning tape must be HC2_CLN.) 

2) Read up about pool attribute called 'Maximum number of partially full media'.
    If you change this to 1, only one tape will be used for backup until the tape is full. 
    Only one tape drive will be used with this setting. 2nd tape drive can be used for backups to another pool. 

Re: Netbackup issues

Thank you for advice 

Yes, I can see the Media Type as a hcart2_clean and the volume pool is none to show the clean tape. Then I run the cleaning now in device monitor, it should the drive is shared by muiltiple hosts , please choose which host you would like to initiate the cleaning. I select the each one to be run cleaning but it still the error 59 

Cleaning.PNGSet_cleaning_tape.PNG