cancel
Showing results for 
Search instead for 
Did you mean: 

Netbackup tape drive issue

Hi 

I have a netbackup master at 8.1 , OS win 2012 R2. master n media server are same. 

there was a LTO5 tape drive connected to it, local site guys replaced it with help of a vendor. Now we have HP autoloaded tape library + LTO7 tape drive attached. Hp tape library and tape drive are visible to OS (checked on device management) but not visible to Netbackup. So after configuration tape robot visible on NBU GUI but not tape drive . 

C:\Program Files\Veritas\Volmgr\bin>scan
************************************************************
*********************** SDT_TAPE ************************
*********************** SDT_CHANGER ************************
************************************************************
------------------------------------------------------------
Device Name : "Changer0"
Passthru Name: "Changer0"
Volume Header: ""
Port: 2; Bus: 0; Target: 4; LUN: 1
Inquiry : "HP 1x8 G2 AUTOLDR 5.30"
Vendor ID : "HP "
Product ID : "1x8 G2 AUTOLDR "
Product Rev: "5.30"
Serial Number: "DEC03708E3"
WWN : ""
WWN Id Type : 0
Device Identifier: "HP 1x8 G2 AUTOLDR DEC03708E3"
Device Type : SDT_CHANGER
NetBackup Robot Type: 8
Removable : Yes
Device Supports: SCSI-5
Number of Drives : 1
Number of Slots : 8
Number of Media Access Ports: 0
Drive 1 Serial Number : "CZ20390T55"
Flags : 0x0
Reason: 0x0

C:\Program Files\Veritas\Volmgr\bin>

C:\Program Files\Veritas\Volmgr\bin>tpautoconf.exe -report_disc

C:\Program Files\Veritas\Volmgr\bin>

do check attached file as well.

1 Solution

Accepted Solutions
Accepted Solution!

Re: Netbackup tape drive issue

@rookie11 

The tape drive is showing up with a question mark (?) as 'other devices'.

This means that no driver is installed.
Look on HP web site for LTO7 tape driver for your OS.

View solution in original post

3 Replies

Re: Netbackup tape drive issue

Have you installed drivers for the LTO7?

Can you show us a screenshot of the tape drive in OS Device Manager?

NBU needs the tape drive to respond to scsi_command when you run 'scan'.
Although scan command is provided by NBU, it is actually a hardware command that queries the devices directly through the scsi or FC path.

Re: Netbackup tape drive issue

error devmanager.jpg

Accepted Solution!

Re: Netbackup tape drive issue

@rookie11 

The tape drive is showing up with a question mark (?) as 'other devices'.

This means that no driver is installed.
Look on HP web site for LTO7 tape driver for your OS.

View solution in original post