cancel
Showing results for 
Search instead for 
Did you mean: 

Netbackup v7.5 issue

shadi_almoallem
Level 2
Partner
problem with in the Symantec "Netbackup 7.5" server as follow: - The policies section disappeared from the inventory. - most of the Daemons stopped working,
1 ACCEPTED SOLUTION

Accepted Solutions

Andy_Welburn
Level 6

The jpg indicates you're connected to a media server & not the master server ....

View solution in original post

5 REPLIES 5

Marianne
Moderator
Moderator
Partner    VIP    Accredited Certified
I have moved this post to the NetBackup forum for better visibility. Please stop NBU completely. Check filesystem usage with df -h. How much free space in partition where NBU is installed? Create the following folders under netbackup/logs before starting NBU again: bpdbm and bprd. Start NBU and wait a minute or two, then check running processes/daemons with bpps -x. Please copy the text in above output and paste here.

Andy_Welburn
Level 6

The jpg indicates you're connected to a media server & not the master server ....

revarooo
Level 6
Employee

Andy, you're spot on. Not sure why the OP expects to see Policies on a media server :)

Mark_Solutions
Level 6
Partner Accredited Certified

Or maybe it is a Master Server but someone has changed the first server in its list to be another server?

If it is the master check its registry (HKLM\Software\Veritas\NetBackup\CurrentVersion\Config\ Servers key and put the master at the top of the list .. or if a Unix master then edit is bp.conf file and restart the services

Hope this helps

Marianne
Moderator
Moderator
Partner    VIP    Accredited Certified

On Solaris he will need to check bp.conf.

Local hostname on Master server needs to be 1st SERVER entry.