cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Netware client support

Hello, 

I am facing a situation that I am forced to upgrade to a newer version of Netbackup. 
Currently we have version 7.6.0.4. One of the appliances run into a bug. Support now tells me that the only way to solve this is by upgrading to version 7.7.3. 
But we have a lot a legacy systems. I think I have posted this question before. But now I want to state it different. We have three Novell Netware clients with Client version 6.5.6. Support says that it "probably" will keep working and that our situation is not supported as is anyway. 

BUT it does work. I cannot upgrade to a newer version if I don't know for sure if we can backup the Novell servers. Does anyone has any knowledge of this kind of situations, where Netware servers where successful backed up with Netbackup version 7.7.3? Besides the poit that it is not supported? 

Regards,

Rob

Tags (1)
1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Re: Netware client support

I had some 32 bit clients, I had to keep the install software around to reinstall, since the newer versions only suppot 64 bit. 

Glad to finally get those upgraded!

If you are really concerned, you should set up a test environment and test it yourself!

 

NetBackup 8.1.2 on Solaris 11, writing to DataDomain 9800 6.0.2.50
duplicating via SLP to LTO5 in SL8500 via ACSLS

View solution in original post

Tags (2)
6 Replies
Highlighted

Re: Netware client support

I can't speak to NetWare but I can confirm that 7.7.3 will still talk to and back up Windows servers running 6.5.6 (As to why not upgrade? Politics and ancient system stability ).

As you mentioned, you're on your own if anything does go wrong and make sure you have the 6.x client install files stashed in about a dozen places but they haven't broken backwards compatibility (yet).

 

Highlighted

Re: Netware client support

I have Windows servers with NB clients back to the 5.x days.  

As D_Flood says you're on your own but for some clients I cant get them current so you go with what works.

Highlighted
Accepted Solution!

Re: Netware client support

I had some 32 bit clients, I had to keep the install software around to reinstall, since the newer versions only suppot 64 bit. 

Glad to finally get those upgraded!

If you are really concerned, you should set up a test environment and test it yourself!

 

NetBackup 8.1.2 on Solaris 11, writing to DataDomain 9800 6.0.2.50
duplicating via SLP to LTO5 in SL8500 via ACSLS

View solution in original post

Tags (2)
Highlighted

Re: Netware client support

I also have kept the old versions of the clients around.  Once a new version comes out that removes the capability to push out the software for a client that is now unsupported you'll be glad you kept the old clients.

Highlighted

Re: Netware client support

Hi,

 

best way to confirm that is working is to build a test Master/Media with 7.7.3 and connect the clients temporarly to them. I have seen working 6.5x clients in Netbackup 7.6 environment.

But whats the future of your Novell Netware ? Is it really a legacy Netware or is it based on SuSE ?

If its Linux you may swap to Linux client.

cioa

tunix2k

Highlighted

Re: Netware client support

Hello All,

Thanks for your replies and suggestions. I indeed made a small testlab. A laptop with Netbackup 7.7.3 and a Netware Server with client version 6.5. And that is working. I can now recommand to upgrade to version 7.7.3. The legacy Novell servers will go but that process takes to long. I need to upgrade now.

R