Highlighted

Number of Robots

HI All,

1) I recently installed Netbackup 7.6.1. The company was using 7.0 on Win Srv 2003 prioir. How can I export the catalog fom 7.0 and import to 7.6.1.

 

2) We are using MSL 4048 with two drives LTO-4. Is it normal that I have one robot?

 

Thanks

1 Solution

Accepted Solutions
Accepted Solution!

1) I recently installed

1) I recently installed Netbackup 7.6.1. The company was using 7.0 on Win Srv 2003 prioir. How can I export the catalog fom 7.0 and import to 7.6.1.

if you r win server 2003 is 64 bit R2, then you need to upgrade your netbackup in win server to 7.6.0.1 first and then need to migrate the data base as a part of hardware refresh.

if your win server 2003 is not in supported version of 7.6 ( if it is 32 bit or SP1,) then you need to downgrade the you new 7.6.1 to 7.0 and perfrom the catalog recovery then upgrade to 7.6

Netbackup should be in the same version.

please follow the guidelince in below tech note.

http://www.symantec.com/business/support/index?page=content&id=TECH77447

2) We are using MSL 4048 with two drives LTO-4. Is it normal that I have one robot?

yes it is normal, 

View solution in original post

5 Replies
Accepted Solution!

1) I recently installed

1) I recently installed Netbackup 7.6.1. The company was using 7.0 on Win Srv 2003 prioir. How can I export the catalog fom 7.0 and import to 7.6.1.

if you r win server 2003 is 64 bit R2, then you need to upgrade your netbackup in win server to 7.6.0.1 first and then need to migrate the data base as a part of hardware refresh.

if your win server 2003 is not in supported version of 7.6 ( if it is 32 bit or SP1,) then you need to downgrade the you new 7.6.1 to 7.0 and perfrom the catalog recovery then upgrade to 7.6

Netbackup should be in the same version.

please follow the guidelince in below tech note.

http://www.symantec.com/business/support/index?page=content&id=TECH77447

2) We are using MSL 4048 with two drives LTO-4. Is it normal that I have one robot?

yes it is normal, 

View solution in original post

Thanks RamNagalla.  The 7.0

Thanks RamNagalla. 

The 7.0 server is corrupt and most servises wont run. Hence 7.6. is a new installation on a new server. 

 

Do I need the catalog for all the tapes that were backed up in that version?

 

Do you have the good catalog

Do you have the good catalog backup for 7.0 server?, you need to have the catalog backup handy, if not you need to repair the 7.0 server and get good catalog backup

below is the highlevel steps

1) install 7.0 in new server( same version as old server)

2) Do the catalog recovery using the old server catalog backup to new sever

3) upgrade new server to 7.6 after successfull recovery 

Does this mean without the

Does this mean without the catalog, all the tapes are useless?

As per Ram's excellent posts

As per Ram's excellent posts - there is no way to import or migrate NBU catalogs between different versions.

The catalog can only be 'migrated' as part of a normal NBU upgrade.

Trying to go the correct route to upgrade NBU and migrate to new hardware will not be possible if your new server has a different name and you have already started doing backups.

If this is the case, you have 2 choices - 

1. Start importing tapes from NBU 7.0 environment  (phase 1 & 2)

2. Get a Symantec Consulting partner to merge the 2 master servers. 

How to migrate the NetBackup catalog information from one platform to another (UNIX to Windows or vice versa), rename a Master Server, cluster an existing Master Server, or merge multiple NetBackup domains.
http://www.symantec.com/docs/TECH31385

About the actual reason for this post - number of robots - NBU config should match what you physically have:
1 robot and 2 drives.
So, yes. As per Ram's post - perfectly normal.