cancel
Showing results for 
Search instead for 
Did you mean: 

OpsCenter sends false clear alert.

Hi everybody:

    I have an active restore waiting for a tape which must be injected in tape library.

So, 24 hours later from OpsCenter sends an alert informing about this, I receive a clear alert, when the tape has not been introduced in the library, in fact, the restore still active waiting for the tape.

What's wrong?

 

Many thanks in advanced.

Regards.

Tags (2)
4 Replies

Re: OpsCenter sends false clear alert.

Does the state of the restore change in the GUI?  If so, there are two settings on your Master that might be triggering this:

Media Mount Timeout under Timeouts

Move Restore Job under Clean Up

 

Re: OpsCenter sends false clear alert.

Hello D_Flood:

     No update in the restore since the query for the tape. I'll study the 2 settings you refer.

 

Thanks so much¡

Regards.

 

Re: OpsCenter sends false clear alert.

Hello D_Flood:

    No value for "Media mount timeout".

    7 days for "Move Restore Job"

The false clear alert arrives just 24 hours after the first warning alert. It seems to refer to any kind of timeout which value is equal to 24 hours...

 

Thanks again.

Regards.

Re: OpsCenter sends false clear alert.

You may have to open a Sev 4 ticket with Support about this one.  I've looked all over my OpsCenter 8 install and can't find any timeout or clear setting.  I doubt that you have your Data Purge setting at 24 hours so that probably isn't it either...