cancel
Showing results for 
Search instead for 
Did you mean: 

Oracle 11g R1 and Netbackup 6.5.4 support or known issues


I have to upgrade an existing Oracle 10g R2 10.2.0.4 to Oracle 11g R1 (11.1.0.7) and would like to know if there are any support issues from Veritas. 

Are there any known issues between Veritas Netbackup 6.5.4 and Oracle 11gR1?
Can you point me to some documented artifacts that discuss both Oracle 11gR1 and Netbackup 6.5.4?

Thanks in advance!
1 Solution

Accepted Solutions
Accepted Solution!

Re: Oracle 11g R1 and Netbackup 6.5.4 support or known issues

NetBackup does not document each and every Oracle and NBU patch level, other than if it's supported or not.
Supported O/S and database versions can be found in NBU 6.5.x Database Compatibilty List:
  http://support.veritas.com/docs/279048

All 'known issues' are listed in the Late Breaking News bulletin:
http://seer.entsupport.symantec.com/docs/336998.htm

The only reference to Oracle in this LBN is for version 11.2:
(ET1940073)   RMAN-10038 error when attempting to backup Oracle version 11.2 using NetBackup 6.x.

View solution in original post

2 Replies

(No subject)


Accepted Solution!

Re: Oracle 11g R1 and Netbackup 6.5.4 support or known issues

NetBackup does not document each and every Oracle and NBU patch level, other than if it's supported or not.
Supported O/S and database versions can be found in NBU 6.5.x Database Compatibilty List:
  http://support.veritas.com/docs/279048

All 'known issues' are listed in the Late Breaking News bulletin:
http://seer.entsupport.symantec.com/docs/336998.htm

The only reference to Oracle in this LBN is for version 11.2:
(ET1940073)   RMAN-10038 error when attempting to backup Oracle version 11.2 using NetBackup 6.x.

View solution in original post