Highlighted

Oracle Backup is failing with 58

 Error bprd (pid=) Unable to write progress log </usr/openv/netbackup/logs/user_ops/dbext/logs/ on client CLIENT1. Policy=POLICY1 Sched=NONE
Error bprd (pid=) CLIENT CLIENT1 POLICY POLICY1  SCHED NONE  EXIT STATUS 58 (can't connect to client)

 

NetBackup client version is 6.5.6 (upgrade is not possible since its HP-UX 11.23 ia64)

 

Master version is 7.6.0.4

 

1 Solution

Accepted Solutions
Accepted Solution!

Re: Oracle Backup is failing with 58

Is this an existing config that used to work fine before?

Or old client that now needs to backup to new environment (new config)?
If old client with new master and/or media, have you checked:
- 1st server entry in bp.conf (must be new master)
- media server one of subsequent entries
- /etc/hosts entry with same hostname for master as in bp.conf
- NB_ORA_SERV variable in Oracle script pointing to new master

Is master server also the media server?
Have you verified forward and reverse name lookup in all directions? (use bpclntcmd with -hn and -ip options on server(s) and client)
Have you checked and tested port connectivity in all directions using vnetd (port 13724)?

Please perform the following tests:

Create bpcd log folder on the client under /usr/openv/netbackup/logs

Run this on master (and media server if different):
bptestbpcd -client <client-name> -verbose -debug

On client:
bpclntcmd -pn

Please show us output of commands as well as bpcd log on the client.

 

View solution in original post

4 Replies

Re: Oracle Backup is failing with 58

have you tried pinging the client/server from each other?

are the NBU services running on the client?

Re: Oracle Backup is failing with 58

Connecting fine and all are running..

Re: Oracle Backup is failing with 58

from the master and media run :

bptestbpcd -client CLIENT1 -verbose

This will show us if master and media is able to connect to the Netbackup client.

Accepted Solution!

Re: Oracle Backup is failing with 58

Is this an existing config that used to work fine before?

Or old client that now needs to backup to new environment (new config)?
If old client with new master and/or media, have you checked:
- 1st server entry in bp.conf (must be new master)
- media server one of subsequent entries
- /etc/hosts entry with same hostname for master as in bp.conf
- NB_ORA_SERV variable in Oracle script pointing to new master

Is master server also the media server?
Have you verified forward and reverse name lookup in all directions? (use bpclntcmd with -hn and -ip options on server(s) and client)
Have you checked and tested port connectivity in all directions using vnetd (port 13724)?

Please perform the following tests:

Create bpcd log folder on the client under /usr/openv/netbackup/logs

Run this on master (and media server if different):
bptestbpcd -client <client-name> -verbose -debug

On client:
bpclntcmd -pn

Please show us output of commands as well as bpcd log on the client.

 

View solution in original post