cancel
Showing results for 
Search instead for 
Did you mean: 

Policies with SharePoint Policy Type fail with Error 196

First off, let me thank anyone in advance for any insight they may provide to this issue...so...Thank you!

 

Let me give you a quick overview of the current configuration

NetBackup server is a dedicated master server with an entire partition set aside for disk backups (as required by SharePoint Granular Backups).  This 1.5 TB drive is dedicated for this purpose...I then have a Disk Staging policy setup to run each morning following the full backups (we have a few other servers that do granular full and incrementals that we also stage on the Master Server drive) which copy/duplicate the disk images to Tape (then expire once the disk gets about 65% full).  We would then restore the Tape back to Disk if we need to do any error recovery.

Currently, the SharePoint servers do weekly full and monthly full backups to this drive.  The setup is something like this:

Servername:  servernameapp01

Within Host Properties -> Master Server -> SharePoint, there are about 7 servers that fall under this server "servernameapp01". 

There is one policy that runs "SharePoint_Farm_Backup" which kicks off full backups for each of the servers listed under the Host Properties field for the Master Server "SharePoint" policy settings area.

As these kick off, all goes well for about 5 minutes (little green people running at full sprint, etc.)...one server after another begins to return an "Error 196", the backup window closed prior to the job completing.

Now, this occurs only on SCHEDULED backups, NOT manual.  I have attempted adjusting the backup window to cover 24/7, 12 hours, 1 hour, 13.5 hours, 27 minutes, 16 minutes, whatever.  The case is the same...anywhere from 5 - 10 minutes the individual jobs start to fail for each server under the SharePoint Policy Type. (MS-Sharepoint) and then state the window closed even though the window should be open for another 6 hours. 

I have attempted to utilize multiplexing, increase the max jobs to 20, allowed for multiple data streams, etc., used the command prompt to manually set the schedule for the policy (bppschedrep) but nothing has fixed this issue with scheduling.  Again, this only affects the SharePoint policy type and its servers. 

The Backup Selection is "Microsoft SharePoint Resources:/AllWeb"

Here is a summarized output from a failed server:

begin: parent job

begin: SharePoint Resolver

    Start Process - SharePoint Resolve

    End Process - SharePoint Resolver

end: SharePoint Granular Resolver, start notify script

begin: SharePoint Granular Resolver, Step By Condition

Status 0

end: SharePoint Granular Resolver, Step By Condition

begin: SharePoint Granular Resolver, Read File List

end: SharePoint Granular Resolver, Read File List

begin: SharePoint Granular Resolver, Resolver Discovery

end: SharePoint Granular Resolver, Resolver, Discovery

begin: POlicy Execution Manage, PreProcess

begin:  SharePoint Granular Resolver, Stop on Error

end: SharePoint Granular Resolver, Stop on Error

begin: SharePoint Granular Resolver, Stop on Error

end: SharePoint Granular Resolver, Stop on Error

Client backup was not attempted because backup window closed

 

Now, the problem I have is that there isn't anything in the log that shows it ran into a problem.  Now I am THINKING that the overall SharePoint server (servernameapp01) policy finished backup prior to the Farm backing up, resulting in the fail, but I am not sure.

 

Any insight would be greatly appreciated.  If you need anymore information, I will be glad to submit it!

 

Thanks again!

8 Replies

A few things I found strange

A few things I found strange on your setup:

- From the point you mentioned there is a "Sharepoint" under master server host properties, look like you're using NB6.5.x. Even so, you are supposed to have host mapping of front-end to backend, but you only stated 1 server: servernameapp01. 

Is that a frontend or backend? I guess it's backend because you said another 7 servers are there??

- Your backup selection is "Microsoft SharePoint Resources:/AllWeb" , not sure if this matters, but we always use: 'Microsoft SharePoint Resources:\AllWebs". Note the backslash instead of slash, and another "s" after "AllWeb".

 - By adjusting backup window did not solve the problem, which could be other causes. Can you get bpbrm & nbjm log for this job?

Not so much strange...maybe confused?

The front-end server should be the "servernameapp01" with 7 "backend" servers that are listed under "SharePoint hosts".  When the SharePoint policy runs (there is one host on the list, "servernameapp01") the 7 other SharePoint hosts run as "child" jobs of the Parent Job.  Each of these child jobs fail.

As far as the / is concerned, due to separation of the networks, I cannot paste the error logs directly into this forum.  I am writing notes on a notepaper and then typing them back, making the slash potentially backward (as well as the lack of timestamps in the example log).  The slash is correctly stated in your response and correct in the software, just not in my feedback.  My apologies. 

The exact log really can't happen, unfortunately.  It will take a bit longer to get bit for bit hand written notes to transfer over to the forum (which I can do if extremely necessary). 

One other development may come from the logs of the failed "child" jobs.  NetBackup, when using the MS-Sharepoint Policy type, is running the Snapshot Client, which is "expired" on our license.  Now, with the Enterprise License agreement, I think we can have it extended, so that isn't a problem (it may take longer to get the ball rolling on it, however).  My thought though, is if the SharePoint policy requires the SnapShot client, which isn't running, that would cause the problem.  What is odd though, the Snapshots occur with Status 0, up until the "Policy Execution Manager".  Once that runs, it ends with a status: 196.  The policy continues to run (as the log shows) with status 0 for the other Snapshots, but then abruptly fails with Error 196. 

My other thought is that the Parent Job (servernameapp01) completes (successfully) BEFORE the child jobs do.  Is it possible that the window, which is based off of the Parent/Front end SharePoint server, closes when the parent job completes, thus terminating the child jobs? 

I appreciate your feedback!

 

Thank you,

 

Respectfully,

 

Jon P.

Personally, i don't think

Personally, i don't think it's license-related because the error code does not look like. 

From what you have said, look like it's a non-GRT Sharepoint backup (?) so do you have both full and incr schedule defined? Does it fail on both schedules? (GRT only supports full backup). An output of your policy listing would be great, but probably a typing pain for you Smiley Tongue

Is there some other MS-SQL policies that is also backing up the same 7 backends you have? Try to run with only this Sharepoint policy with no other backup jobs, would it work? 

Also, you can try creating a new Sharepoint policy with similar settings to see if it works, or try using a different storage unit.

Just throwing out some thoughts as it's hard to check without actual config to look at...

Content of a partially failed MANUAL backup

Ok, I have spent some time getting some of this information manually transferred.....

 

For ease of following, assume the first post server names, etc. are null and void.  I have provided a "key" for your use below. 

 

Overview:

backupserver01 = Master Server for NetBackup 6.5.6

flintstones = Farm Front End Host

fred, barney, wilma, betty, bambam, and pebbles = Farm Component Hosts which have been added from Host Propeties -> Master Server -> backupserver01 -> Sharepoint Hosts

The policy selected from my Policies is "SharePoint_Policy"


Attributes Tab

    Policy Type: MS-SharePoint

    Destination:

              Classification:  <No Classification>

              Storage Unit:  SharePoint_Backup (Disk Storage) (Required for SharePoint granular backups)

              Limit Jobs Per Policy:  <BLANK/UNCHECKED>

              Job Priority:  0

             Allow Multiple Data Streams: <BLANK/UNCHECKED>

             Enable Granular Restores:  YES/CHECKED


Schedules Tab

Type:  Weekly_Full

Retention: 5 years

Frequency: <calendar>

Multiplexing: 1

Storage: -

Volume Pool: -

Fail All: Continue

Start Window: -

Synthetic: No

Disk Only: -

Media Owner: Any


Clients Tab

Client Name: filntstones

Hardware: PC-x64

Operating System: Windows 2008


Backup Selections Tab

Backup Selection: Microsoft SharePoint Resources:\


This is a partially successful Manual Backup, where 2 of the 4 reliant Farm Component Hosts (fred, barney, wilma, betty, bambam, and pebbles) that are reliant on the SharePoint Farm Front End Host(flintstones). 

When the manual backup runs, the SharePoint Front End, flintstones, runs initially.  After a few seconds, four of the SQL DBs (the SharePoint farm clients) (fred, barney, betty, bambam) begin their own backup routines.  It appears fred fails everytime, while barney and bambam will pass/fail sporadically, with the same errors as fred (you will have to read the log to determine the job numbers associated with each server).  These are virtual servers, btw, in a cluster.

When this particular job completed, I had 2 red "x's", one for "barney" and the other for "fred".  Two "blue men" were shown for bambam and betty.  I had a "yellow man" for "flintstones". 

Date  Time  Media Server Client Severity Job ID Type Description
7/7/2011 9:58:54 AM backupserver01  Info 0 General running session_start_notify
7/7/2011 9:58:54 AM backupserver01  Info 0 General "started backup job (jobid=4034) for client flintstones, policy Sharepoint_Policy, schedule Weekly_Full"
7/7/2011 9:58:55 AM backupserver01 flintstones Info 4034 Backup "started backup job for client flintstones, policy Sharepoint_Policy, schedule Weekly_Full on storage unit SharePoint_Backup"
7/7/2011 9:59:10 AM backupserver01  Info 0 General "started backup job (jobid=4035) for client fred, policy Sharepoint_Policy, schedule Weekly_Full"
7/7/2011 9:59:10 AM backupserver01  Info 0 General "started backup job (jobid=4036) for client barney, policy Sharepoint_Policy, schedule Weekly_Full"
7/7/2011 9:59:10 AM backupserver01  Info 0 General "started backup job (jobid=4037) for client bambam, policy Sharepoint_Policy, schedule Weekly_Full"
7/7/2011 9:59:10 AM backupserver01  Info 0 General "started backup job (jobid=4038) for client betty, policy Sharepoint_Policy, schedule Weekly_Full"
7/7/2011 9:59:10 AM backupserver01 fred Info 4035 Backup "started backup job for client fred, policy Sharepoint_Policy, schedule Weekly_Full on storage unit SharePoint_Backup"
7/7/2011 9:59:13 AM backupserver01 barney Info 4036 Backup "started backup job for client barney, policy Sharepoint_Policy, schedule Weekly_Full on storage unit SharePoint_Backup"
7/7/2011 9:59:14 AM backupserver01 bambam Info 4037 Backup "started backup job for client bambam, policy Sharepoint_Policy, schedule Weekly_Full on storage unit SharePoint_Backup"
7/7/2011 9:59:14 AM backupserver01 betty Info 4038 Backup "started backup job for client betty, policy Sharepoint_Policy, schedule Weekly_Full on storage unit SharePoint_Backup"
7/7/2011 9:59:27 AM backupserver01 fred Warning 4035 Backup "from client fred: WRN - snapshot preparation successful, with the following condition: Error attempting to find volumes to snap"
7/7/2011 9:59:47 AM backupserver01 fred Critical 4035 Backup "from client fred: FTL - snapshot creation failed - Error attempting to gather metadata., status 130"
7/7/2011 9:59:47 AM backupserver01 fred Critical 4035 Backup "from client fred: FTL - snapshot creation failed, status 130"
7/7/2011 9:59:54 AM backupserver01 flintstones Info 4035 Backup Status system error occurred
7/7/2011 9:59:54 AM backupserver01 flintstones Error 4035 Backup backup of client flintstones exited with status 130 (system error occurred)
7/7/2011 10:03:11 AM backupserver01  Info 0 General "started backup job (jobid=4039) for client flintstones, policy SharePoint_Policy, schedule Weekly_Full"
7/7/2011 10:03:11 AM backupserver01 flintstones Info 4039 Backup "started backup job for client flintstones, policy Sharepoint_Policy, schedule Weekly_Full on storage unit SharePoint_Backup"
7/7/2011 10:03:24 AM backupserver01 flintstones Info 4039 Media Device "begin writing backup id flintstones_1310047391, copy 1, fragment 1, destination path G:\SharePoint_Disk_Backups_Go_Here"
7/7/2011 10:03:29 AM backupserver01 flintstones Info 4039 Backup "successfully wrote backup id flintstones_1310047391, copy 1, fragment 1, <Size and Speed Here>"
7/7/2011 10:03:29 AM backupserver01 flintstones Info 4039 Media Device "begin writing backup id flintstones_1310047391, copy 1, fragment 2, destination path G:\SharePoint_Disk_Backups_Go_Here"
7/7/2011 10:03:33 AM backupserver01  Info 0 General "started backup job (jobid=4040) for client flintstones, policy Sharepoint_Policy, Schedule Weekly_Full"
7/7/2011 10:03:33 AM backupserver01 flintstones Info 4040 Backup "started backup job for client flintstones, policy Sharepoint_Policy, schedule Weekly_Full on storage unit SharePoint_Backup"
7/7/2011 10:03:35 AM backupserver01  Info 0 General "started backup job (jobid=4041) for client flintstones, policy Sharepoint_Policy, Schedule Weekly_Full"
7/7/2011 10:03:35 AM backupserver01 flintstones  4041 Backup "started backup job for client flintstones, policy Sharepoint_Policy, schedule Weekly_Full on storage unit SharePoint_Backup"
<SPECIFIC DATA MOVES; No Errors Specified>       
7/7/2011 10:03:43 AM backupserver01 flintstones Info 4039 Backup "successfully wrote backup id flintstones_1310047391, copy 1, fragment 2, <Size and Speed Here>"
7/7/2011 10:03:43 AM backupserver01 flintstones Info 4039 Media Device "begin writing backup id flintstones_1310047391, copy 1, fragment 3, destination path G:\SharePoint_Disk_Backups_Go_Here"
7/7/2011 10:03:48 AM backupserver01 flintstones Info 4040 Media Device "begin writing backup id flintstones_1310047413, copy 1, fragment 1, destination path G:\SharePoint_Disk_Backups_Go_Here"
7/7/2011 10:03:49 AM backupserver01 flintstones Info 4041 Media Device "begin writing backup id flintstones_1310047415, copy 1, fragment 1, destination path G:\SharePoint_Disk_Backups_Go_Here"
7/7/2011 10:03:50 AM backupserver01 flintstones Info 4039 Backup "successfully wrote backup id flintstones_1310047391, copy 1, fragment 3, <Size and Speed Here>"
7/7/2011 10:03:53 AM backupserver01 flintstones Info 4039 Backup Status the requested operation was successfully completed
7/7/2011 10:04:10 AM backupserver01 flintstones Info 4041 Backup "successfully wrote backup id flintstones_1310047415, copy 1, fragment 1, <Size and Speed Here>"
7/7/2011 10:04:10 AM backupserver01 flintstones Info 4041 Media Device "begin writing backup id flintstones_1310047415, copy 1, fragment 2, destination path G:\SharePoint_Disk_Backups_Go_Here"
7/7/2011 10:04:21 AM backupserver01 flintstones Info 4037 Backup Status the requested operation was successfully completed
7/7/2011 10:04:31 AM backupserver01 flintstones Info 4041 Backup "successfully wrote backup id flintstones_1310047415, copy 1, fragment 2, <Size and Speed Here>"
7/7/2011 10:04:31 AM backupserver01 flintstones Info 4041 Media Device "begin writing backup id flintstones_1310047415, copy 1, fragment 3, destination path G:\SharePoint_Disk_Backups_Go_Here"
7/7/2011 10:04:38 AM backupserver01 flintstones Info 4041 Backup "successfully wrote backup id flintstones_1310047415, copy 1, fragment 3, <Size and Speed Here>"
7/7/2011 10:04:41 AM backupserver01 flintstones Info 4041 Backup Status the requested operation was successfully completed
7/7/2011 10:05:15 AM backupserver01 flintstones Info 4038 Backup Status the requested operation was successfully completed
7/7/2011 10:06:25 AM backupserver01 flintstones Info 4040 Backup "successfully wrote backup id flintstones_1310047413, copy 1, fragment 1, <Size and Speed Here>"
7/7/2011 10:06:25 AM backupserver01 flintstones Info 4040 Media Device "begin writing backup id flintstones_1310047413, copy 1, fragment 2, destination path G:\SharePoint_Disk_Backups_Go_Here"
7/7/2011 10:10:46 AM backupserver01 flintstones Info 4040 Backup "successfully wrote backup id flintstones_1310047413, copy 1, fragment 2, <Size and Speed Here>"
7/7/2011 10:10:46 AM backupserver01 flintstones Info 4040 Media Device "begin writing backup id flintstones_1310047413, copy 1, fragment 3, destination path G:\SharePoint_Disk_Backups_Go_Here"
7/7/2011 10:10:51 AM backupserver01 flintstones Error 4040 Backup from client flintstones: ERR - Error encountered while attempting to get additional files for Microsoft SharePoint Resources:\Windows SharePoint Services Web Application\BEDROCK\MADE-UP 8 (barnet/DBBarney1_1/WSS_Content_BEDROCK)\_Granul
7/7/2011 10:10:51 AM backupserver01 flintstones Error 4040 Backup  from client flintstones: ERR - SharePoint granular restores from this image will not work.
7/7/2011 10:10:56 AM backupserver01 flintstones Info 4040 Backup "successfully wrote backup id flintstones_1310047413, copy 1, fragment 3, <Size and Speed Here>"
7/7/2011 10:10:56 AM backupserver01 flintstones Info 4040 Media Device "begin writing backup id flintstones_1310047413, copy 1, fragment 4, destination path G:\SharePoint_Disk_Backups_Go_Here"
7/7/2011 10:11:02 AM backupserver01 flintstones Info 4040 Backup "successfully wrote backup id flintstones_1310047413, copy 1, fragment 4, <Size and Speed Here>"
7/7/2011 10:11:05 AM backupserver01 flintstones Info 4040 Backup Status the requested operation was partially successful
7/7/2011 10:11:05 AM backupserver01 flintstones Error 4040 Backup backup of client flintstones exited with status 1 (the requested operation was partially successful)
7/7/2011 10:11:40 AM backupserver01 flintstones Info 4036 Backup Status the requested operation was partially successful
7/7/2011 10:11:40 AM backupserver01 flintstones Error 4036 Backup backup of client flintstones exited with status 1 (the requested operation was partially successful)
7/7/2011 10:11:40 AM backupserver01 flintstones Info 4034 Backup Status system error occurred
7/7/2011 10:11:40 AM backupserver01 flintstones Error 4034 Backup backup of client flintstones exited with status 130 (system error occurred)
7/7/2011 10:11:40 AM backupserver01  Info 0 General running session_notify
 

Error 130 snapshot creation failure

Look like this particular job did not fail with error 196 but error 130, snapshot creation failure.

From the job snippet you posted, no problem at all for bambam & betty.

For fred:

- client fred: WRN - snapshot preparation successful, with the following condition: Error attempting to find volumes to snap"
- client fred: FTL - snapshot creation failed - Error attempting to gather metadata., status 130"

 

Suggeston:
- Check if fred is running low in diskspace, that is needed for snapshot creation. To get more accurate info on why snapshot is failing, check bpfis log in fred. Use this technote: http://www.symantec.com/docs/TECH47808 to verify if you can manually create snapshot in this host. That shall tell whether it's OS or NBU problem.
 
For barney:
 
- client flintstones: ERR - Error encountered while attempting to get additional files for Microsoft SharePoint Resources:\Windows SharePoint Services Web Application\BEDROCK\MADE-UP 8 (barnet/DBBarney1_1/WSS_Content_BEDROCK)\_Granul
- flintstones Error 4040 Backup  from client flintstones: ERR - SharePoint granular restores from this image will not work.
 
Suggestion:
 
- Check bpbkar & nbfsd log of barney to find out why this data object didn't get backup. Could be the metadata issue, check with Microsoft to see if there is any Sharepoint object problem. Test with a Sharepoint native backup to see if it works for barney.
 
Until all the child jobs are run successfully, flintstone will continue to fail with different errors depending on child job status.

130 vs. 196

I appreciate the in depth feedback and will look into those issues as specified.

As a quick side note, this particular log was from a MANUAL backup, rather than the scheduled one.  Since the manual backups disregard the backup windows, it appears to fail with an error code of 130.

To give myself a break, I did not include the SCHEDULED backup log but I will in the very near future.  Having to type this by hand is not the most glorious thing in the world...fortunately I do get to cut and paste a bit.

That said, I think what happens with the SCHEDULED backups is that it encounters the same error but provides a different response (196) during the fail.  When I type it out, you will see that.

Again, I appreciate the response and I will let you know how it goes!

v/r,

Jon

BPFIS Log Entry

Ok, so this entry was entered by hand...so if there are typos I do apologize, but I think I did a pretty good job.  this is the BPFIS log entry from the Manual Job that was entered.  This job errors with a "130" error, a "system error occurred".  You should see this at the end. 

In an attempt to get this thing working, I performed the following tasks:

1.)  Restarted the SSO service

2.)  Ensured permissions for the domain account were correct (group policy for the account to include: Debug Programs, Replace Token, and Log on Locally)

3.)  Ensured that the login/password for the SharePoint client were correct within the Master Server and Client options in NetBackup

4.) Restarted the server

Considerations:

Utilizing NetBackup 6.5.6

Server "FRED" is a VM.  This is a VM on the parent server, "BETTY".  While Betty is never defined in the error log, it is a SQL server that houses FRED.  BARNEY is the Front-End server, while FRED is a Farm Component Host, as defined by NetBackup.

There are 4 other Component Hosts that run simultaneously when the SharePoint_Backup_Policy POLICY runs.  These are NOT indicated below.  They do, however, finish successfully, but the parent job ("BARNEY") does not as a result of FRED's failure to complete successfully.  The end result is a partially completed Policy/Job (little yellow man) and RED "X" for FRED.

If this same job is run on a scheduled backup, FRED fails and ALL the jobs fail.  The end result is a 196 Error "The backup window closed".  I have yet to find the log that includes the chain of events (any input?!?!?!) so that I may post those here when the scheduled job runs.  While the window is open in excess of 2 days, 10 hours, the failure occurs within 5 minutes as is the case with the Manual backup.  If you notice the time stamps, this all occurs within minutes.  My guess is that when FRED fails, causing BARNEY to fail, the job is considered "finished" resulting in a closed window.  I don't know, that is why I am here.

I have enboldened the errors for your convenience.  Please let me know of any other information that I can provide.  Other details may be located in the previous posts within this thread.  thank you!

 

Here is a Partial BPFIS log (this only includes entries for "FRED".

07:50:25.126 [13068.6556] <2> logparams: C:\Program Files\Veritas\NetBackup\bin\bpfis.exe create -nbu -owner NBU -id FRED_1311162619 -bpstart to 300 -bpend to 300 -backup copy 0 -ru root -pt 8 -clnt FRED -rg other -fim VSS -class SharePoint_Backup_Policy -sched Weekly_Full -granular -spsv2feclient FLINTSTONES -st FULL -fso -S BackupServer01.bedrock.com
07:50:25.126 [13068.6556] <2> bpfis main: received FIM as [3] VSS
07:50:25.126 [13068.6556] <2> bpfis main: VSS provider type: 0
07:50:25.126 [13068.6556] <4> bpfis: INF - BACKUP START 13068
07:50:25.309 [13068.6556] <2> bpfis main: receive filelist:<Microsoft SharePoint Resources: \Single Sign-on (FREDD/DBFRED/SSO)>
07:50:25.309 [13068.6556] <2> bpfis main: receive filelist:<Microsoft SharePoint Resources: \File_Administration\Webapplication\
07:50:25.310 [13068.6556] <2> bpfis main: receive filelist:<CONTINUE>
07:50:25.315 [13068.6556] <2> onlfi_vfms_logf: vfm_configure_fi_one: starting VxFI
07:50:25.316 [13068.6556] <2> onlfi_vfms_logf: vfm_configure_fi_one: configuring VxFI credentials
07:50:29.684 [13068.6556] (2) onlfi_vfms_logf: INF - DumpDleInfo () DLE Device Name: C:
07:50:29.684 [13068.6556] (2) onlfi_vfms_logf: INF - DumpDleInfo () DLE Device Name: E:
07:50:29.684 [13068.6556] (2) onlfi_vfms_logf: INF - DumpDleInfo () DLE Device Name: L:
07:50:29.684 [13068.6556] (2) onlfi_vfms_logf: INF - DumpDleInfo () DLE Device Name: M:
07:50:29.684 [13068.6556] (2) onlfi_vfms_logf: INF - DumpDleInfo () DLE Device Name: N:
07:50:29.684 [13068.6556] (2) onlfi_vfms_logf: INF - DumpDleInfo () DLE Device Name: O:
07:50:29.684 [13068.6556] (2) onlfi_vfms_logf: INF - DumpDleInfo () DLE Device Name: P:
07:50:29.684 [13068.6556] (2) onlfi_vfms_logf: INF - DumpDleInfo () DLE Device Name: Q:
07:50:29.684 [13068.6556] (2) onlfi_vfms_logf: INF - DumpDleInfo () DLE Device Name: R:
07:50:29.684 [13068.6556] (2) onlfi_vfms_logf: INF - DumpDleInfo () DLE Device Name: Microsoft Terminal Services
07:50:29.684 [13068.6556] (2) onlfi_vfms_logf: INF - DumpDleInfo () DLE Device Name: Microsoft Windows Network
07:50:29.684 [13068.6556] (2) onlfi_vfms_logf: INF - DumpDleInfo () DLE Device Name: NFS Network
07:50:29.684 [13068.6556] (2) onlfi_vfms_logf: INF - DumpDleInfo () DLE Device Name: FRED\DBFRED
07:50:29.684 [13068.6556] (2) onlfi_vfms_logf: INF - DumpDleInfo () DLE Device Name: Shadow?Copy?Components
07:50:29.684 [13068.6556] (2) onlfi_vfms_logf: INF - DumpDleInfo () DLE Device Name: System?State
07:50:29.684 [13068.6556] (2) onlfi_vfms_logf: INF - DumpDleInfo () DLE Device Name: Active Directory Application Mode
07:50:29.684 [13068.6556] (2) onlfi_vfms_logf: INF - DumpDleInfo () DLE Device Name: (FLINTSTONES)
07:50:34.382 [13068.6556] <2> onlfi_vfms_logf: INF - bedsSharePointV2InitRemote () Smiley Very HappyLE_FindByName() for 'Microsoft SharePoint Resources' Failed! (0xE00084AF: The directory or file was not found, or could not be accessed.)
07:50:34.488 [13068.6556] <2> onlfi_vfms_logf: ERR - unable to initialize the required BEDS SPS interface
07:50:34.488 [13068.6556] <2> onlfi_vfms_logf: ERR - FindVolumesToSnap: Failure attempting to enumerate - 0xe00084af.

07:50:36.488 [13068.6556] <4> delete_mount_point: Deleted mount point C:\Program Files\Veritas\NetBackup\temp\_vrts_frzn_img_Microsoft SharePoint Resources_Single Sign-on (FRED_DB\DBFRED\SSO)_13068
07:50:36.488 [13068.6556] <8> onlfi_fim_dev_info: VfMS error 10; see following messages:
07:50:36.488 [13068.6556] <8> onlfi_fim_dev_info: Non-fatal method error was reported
07:50:36.488 [13068.6556] <8> onlfi_fim_dev_info: vfm_freeze: method: VSS_Writer, type: FIM, function: VSS_Writer_freeze
07:50:36.488 [13068.6556] <8> onlfi_fim_dev_info: VfMS method error 8; see following message:
07:50:36.488 [13068.6556] <8> onlfi_fim_dev_info: config =prov_type=0,snap_attr=0,max_snapshots=128,APP_TYPE=FS,BACKUP_TIME=131162625,POLICY_NAME=Sharepoint_Backup_Policy,NBU_CLIENT=FRED,NBU_MASTER=Backupserver01.bedrock.com,SCHED_NAME=Weekly_Full,SCHED_TYPE=FULL,POLICY_TYPE=8,PFI_BACKUP=0,NBU_CATALOG=0,SPSV2_FE_CLIENT=FLINTSTONES
07:50:36.488 [13068.6556] <4> onlfi_fim_dev_info: Preparing freeze of Microsoft SharePoint Resources:\File_Administration\WebApplication using snapshot method VSS_Writer
07:50:36.488 [13068.6556] <4> create_mount_point: Created mount point C:\Program Files\Veritas\NetBackup\temp\_vrts_frzn_img_Microsoft SharePoint Resources_File_Administration_WebApplication_13068
07:50:36.488 [13068.6556] <8> onlfi_vfms_logf: config =prov_type=0,snap_attr=0,max_snapshots=128,APP_TYPE=FS,BACKUP_TIME=131162625,POLICY_NAME=Sharepoint_Backup_Policy,NBU_CLIENT=FRED,NBU_MASTER=Backupserver01.bedrock.com,SCHED_NAME=Weekly_Full,SCHED_TYPE=FULL,POLICY_TYPE=8,PFI_BACKUP=0,NBU_CATALOG=0,SPSV2_FE_CLIENT=FLINTSTONES
07:50:36.490 [13068.6556] <2> onlfi_vfms_logf: INF - bedsSharePointV2InitRemote() Smiley Very HappyLE_FindByName() for 'Microsoft SharePoint Resources' Failed! (0xE00084AF:The directory or file could not be accessed.)
07:50:39.190 [13068.6556] <2> onlfi_vfms_logf: Extended status = 1:0:Error attempting to find volumes to snap.
07:50:39.190 [13068.6556] <8> bpfis: WRN - snapshot preparation successful, with the following condition: Error attempting to find volumes to snap.

07:50:52.745 [13068.6556] <2> <1311162639> onlfi_vfms_logf: vfm_freeze_commit: config=prov_type=0,snap_attr=0,max_snapshots=128,APP_TYPE=FS,BACKUP_TIME=1311162625,POLICY_NAME=Sharepoint_Backup_Policy,NBU_CLIENT=FRED,NBU_MASTER=Backupserver01.bedrock.com,SCHED_NAME=Weekly_FUll,SCHED_TYPE=FULL,POLICY_TYPE=8,PFI_BACKUP=0,NBU_CATALOG=0,SPSV2_FE_CLIENT=FLINTSTONES
07:50:52.745 [13068.6556] <2> <1311162650> onlfi_vfms_logf: ERR - BEDS_AttachToDLE() :FS_AttachToDLE() DeviceName:'Single Sign-on (FRED/DBFRED/SSO)' BackupReason:0x400 Failed! (0xE00002EF:Atlhough the specified server is a SharePoint resource, Backup Exec cannot confirm the topology. Review your SharePoint credentials, and ensure that the services are running on the Web servers.
07:50:52.745 [13068.6556] <2> <1311162650> onlfi_vfms_logf: ERR - EnumerateForLocalMetaData : Failure attempting to enumerate - 0xe00002ef.

07:50:52.745 [13068.6556] <2> <1311162650> onlfi_vfms_logf: VSS_Writer_freeze_commit: snapshot create failed
07:50:52.745 [13068.6556] <32> <1311162652> onlfi_fim_split: VfMS error 11; see following messages:
07:50:52.745 [13068.6556] <32> <1311162652> onlfi_fim_split: Fatal method error was reported
07:50:52.745 [13068.6556] <32> <1311162652> onlfi_fim_split: vfm_freeze_commit: method: VSS_Writer, type: FIM, function: VSS_Writer_freeze_commit
07:50:52.745 [13068.6556] <32> <1311162652> onlfi_fim_split: VfMS method error 4; see following message:
07:50:52.745 [13068.6556] <32> <1311162652> onlfi_fim_split: VSS_Writer_freeze_commit: snapshot create failed
07:50:52.745 [13068.6556] <2> onlfi_fi_fs_unlock: buffered logs are flushed
07:50:52.745 [13068.6556] <32> onlfi_freeze: VfMS error 11; see following messages:
07:50:52.745 [13068.6556] <32> onlfi_freeze: Fatal method error was reported
07:50:52.745 [13068.6556] <32> onlfi_freeze: Vfm_freeze_commit: method: VSS_Writer, type: FIM, function: VSS_Writer_freeze_commit
07:50:52.745 [13068.6556] <32> onlfi_freeze: VfMS method error 4; see following message:
07:50:52.745 [13068.6556] <32> onlfi_freeze: VSS_Writer_freeze_commit: snapshot create failed
07:50:52.745 [13068.6556] <4> onlfi_thaw: Thawing Microsoft SharePoint Resources:\Single Sign-on (FRED/DBFRED/SSO) using snapshot method VSS_Writer
07:50:52.745 [13068.6556] <4> onlfi_thaw: do_thaw return value: 0
07:50:52.745 [13068.6556] <4> onlfi_thaw: Thawing Microsoft SharePoint Resources:\File_Administration\WebApplication using snapshot method VSS_Writer
07:50:56.745 [13068.6556] <4> onlfi_thaw: do_thaw return value: 0
07:50:52.745 [13068.6556] <4> delete_mount_point: Deleted mount point C:\Program Files\Veritas\NetBackup\temp\_vrts_frzn_img_Microsoft SharePoint Resources_File_Administration_WebApplication_13068
07:51:00.746 [13068.6556] <2> onlfi_vfms_logf: Extended status = 130:1:Error attempting to gather metadata.
07:51:00.746 [13068.6556] <16> bpfis: FTL - snapshot creation failed - Error attempting to gather metadata., status 130
07:51:00.746 [13068.6556] <16> bpfis: FTL - snapshot creation failed, status 130

07:51:00.746 [13068.6556] <4> onlfi_thaw: Thawing Microsoft SharePoint Resources:\Single Sign-on (FRED/DBFRED/SSO) using snapshot method VSS_Writer.
07:51:00.746 [13068.6556] <8> onlfi_thaw: Microsoft SharePoint Resources:\Single Sign-on (FRED/DBFRED/SSO) is not frozen
07:51:00.746 [13068.6556] <4> onlfi_thaw: Thawing Microsoft SharePoint Resources:\File_Administration\WebApplication using snapshot method VSS_Writer
07:51:00.746 [13068.6556] <8> onlfi_thaw: Microsoft SharePoint Resources:\File)Administration\WebApplication is not frozen
07:51:00.746 [13068.6556] <2> onlfi_vfms_logf: Extended status = 0:0:
07:51:00.746 [13068.6556] <8> bpfis: WRN - snapshot delete returned status 20
07:51:00.746 [13068.6556] <4> bpfis: INF - EXIT STATUS 130: System error occurred

07:51:07.015 [13068.6556] <2> fis_delete_id: removing C:\Program Files\Veritas\NetBackup\online)util\fi_cntl\bpfis.fim.FRED_1311162619.0.beds_ipc
07:51:07.015 [13068.6556] <2> fis_delete_id: removing C:\Program Files\Veritas\NetBackup\online)util\fi_cntl\bpfis.fim.FRED_1311162619.0.VSS_Writer_File_List.txt

I believe this checklist is

I believe this checklist is verified: http://www.symantec.com/docs/TECH148598

Anyway, the bpfis log shows a problem of snapshot creation, hence the error 130 at the end. The error you highlighted is something to look into. It cannot enumerate the objects for snapshot... I know there was a command to check enumeration.. don't have the info at hand.. will check out.

Do you have the beds & bpresolver logs on frontend BARNEY & backend BETTY?  

\Netbackup\logs\beds\SPSWrapper*.log
\Netbackup\logs\bpresolver\*

Maybe able to find something in there...

Smiley Very HappyLE_FindByName() for 'Microsoft SharePoint Resources' Failed! (0xE00084AF: The directory or file was not found, or could not be accessed.)

07:50:34.488 [13068.6556] <2> onlfi_vfms_logf: ERR - unable to initialize the required BEDS SPS interface
07:50:34.488 [13068.6556] <2> onlfi_vfms_logf: ERR - FindVolumesToSnap: Failure attempting to enumerate - 0xe00084af.

Have you checked with Netbackup Support?