Highlighted

PostgreSQL error

When I try to  install thiw client "nb_7.5.0.6.winnt.x86.client.win 2012", it displays the bellow PostgreSQL error.

What can I do? Because I don´t want to uninstall it

thx.

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

In your original client

In your original client installation source (PC_Clnt\x64\) you have all of the files .. data*.cab files, setup.exe, the msi etc.

The idea is that you replace the msi in that orignial location with the one from the EEB you downloaded

Then you can run the setup.exe but it will call the new msi

Hope that makes sense

View solution in original post

9 Replies
Highlighted

Are you using the special

Are you using the special 2012 client install package for this?

Win 2008 had a similar issue so maybe you need a special package for 2012 too?

If you aren't using the 2012 package it is here:

http://www.symantec.com/business/support/index?page=content&id=TECH204644

It is on there somewhere - support site not working for me at the moment

Highlighted

Dint find particularly

Dint find particularly related to 7.5.0.6 along with windows 2012.

but found related articles:

http://www.symantec.com/business/support/index?page=content&id=TECH148122

http://www.symantec.com/business/support/index?page=content&id=TECH182539

Highlighted

Mark, As I written, my

Mark,

As I written, my environment is WIN 2012 64bit and I used the same client that you sent me and I have the same result.

thx.
 

sri vani,

I don't have any service (spad, spoold, Postgres) that runs and the Veritas directory as well. Now as for as my registry I show that is "clear".

As for as the 2nd solution it concern the msi, I have the below error in attachment

 

 

 

Highlighted

For the second error i

For the second error i believe you are just supposed to replace the original msi in the installation source with the downloaded one and then still run setup.exe

As per the readme:

ET2696992 - Installing NetBackup 7.5 client on to a 64-bit Windows server running postgreSQL fails.

http://www.symantec.com/docs/TECH182539

Replace the GA version of "Symantec NetBackup Client.msi" with the version provided in this EEB. Re-run the installation.

 

 

Highlighted

Something I don't understand,

Something I don't understand, would you like to be more specific?

 

thx.

Highlighted
Accepted Solution!

In your original client

In your original client installation source (PC_Clnt\x64\) you have all of the files .. data*.cab files, setup.exe, the msi etc.

The idea is that you replace the msi in that orignial location with the one from the EEB you downloaded

Then you can run the setup.exe but it will call the new msi

Hope that makes sense

View solution in original post

Highlighted

Thnk you very much. I managed

Thnk you very much. I managed to install it.

Highlighted

Great - glad you are sorted

Great - glad you are sorted

Highlighted

Now, Mark, After the client

Now, Mark,

After the client installation, I ´ll need an extra help for taking backup this client.

 

My question is: With which way (method) I 'll take backup this client that is a PHYSICAL machine and not virtual like the others.

 

* Also, my client (VA) is Windows 2012 64bit, but in the netbackup is reaching until win2008 and no at win2012 (I do not know if there is a problem with that).

thx.