cancel
Showing results for 
Search instead for 
Did you mean: 

Problem starting NetBackup Admin Console from new installation

fessm
Level 2
Partner Accredited

Hi,

 

I have installed a brand new NetBackup 7.1 on a Windows 2008 server.

After the successful installation, I could not run the Admin Console.

 

The error message was:

 

I see that the Netbackup Event Manager service is stopped.

I tried to start it, but it will automatically stops within a few seconds.

Any idea what is the problem here?

 

Jeff

1 ACCEPTED SOLUTION

Accepted Solutions

Piotrek_B
Level 3
Partner Accredited Certified

Did you try to restart NBU processes?

bpdown <-stop them

bpup <- start them again

 

Do you have any firewall software on your Windows?

View solution in original post

3 REPLIES 3

RiaanBadenhorst
Level 6
Partner    VIP    Accredited Certified

Have a look in the event viewer what the error is after you startup the service. Might give you a clue.

 

Also, post bpps output here

Piotrek_B
Level 3
Partner Accredited Certified

Did you try to restart NBU processes?

bpdown <-stop them

bpup <- start them again

 

Do you have any firewall software on your Windows?

Marianne
Level 6
Partner    VIP    Accredited Certified

Did you remember to right-click on Browser.exe and 'Run As Adminitrator' when yo installed? 

First of all - verify that the installation was successful. Find the installation log in theTEMP folder (normally c:\users\user-name\AppData\Local\Temp).

File name should be something like: NetBackup Install.#####.log

Please post this log as attachment.

Next - verify that NBU services are running. Open cmd with 'Run As Adminitrator', cd <install-path>\netbackup\bin. Run:

bpps

Then stop and restart NBU:

bpdown -f -v

bpup -f -v

please copy the text output and post.