cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Problemas al restaurar archivos desde LTO3

Estimados,

Estoy tratando de realizar la restauración de mis cintas antiguas LTO3 por temas de auditoria, sin embargo me esta saliendo el siguiente error:

He realizado un inventario antes y todo esta conforme a nivel de libreria, asi mismo de la consola de netbackup puede realizar inventario y todo sale OK. El problema sale cuando hago una restauración.

11:38:04 07/10/2019: Restore Started

11:38:05 (223418.xxx) Restore job id 223418 will require 1 image.
11:38:05 (223418.xxx) Media id 0109L2 is needed for the restore.

11:38:08 (223418.001) Restoring from copy 1 of image created 30/06/2014 06:54:50 a.m.
11:38:10 (223418.001) INF - If Media id 0109L2 is not in a robotic library administrative interaction may be required to satisfy this mount request.
11:38:14 (223418.001) INF - EXIT STATUS 103: error occurred during initialization, check configuration file
11:38:21 (223418.001) Status of restore from copy 1 of image created 30/06/2014 06:54:50 a.m. = error occurred during initialization, check configuration file

11:38:21 INF - Server status = 2826
11:38:21 (223418.xxx) INF - Status = invalid error number.

 

Saludos Cordiales

1 Reply
Highlighted

Re: Problemas al restaurar archivos desde LTO3

@MiguelFloresCor 

The media id seems to have a LTO2 label (not LTO3) :  0109L2

What drive types do you currently have in the library?
You need to have drives that are compatible with LTO2 media and that has the same density as the media id.

How was this tape added to NBU during the Inventory? What did you see in the Results screen during the Inventory?
(I am asking this because NBU seems to believe that media id 0109L2 is not in the robot.)

Please show us output of this command:
nbemmcmd -listmedia -mediaid 0109L2