cancel
Showing results for 
Search instead for 
Did you mean: 

RMAN Backup 'NB_ORA_SERV' is incorrect. (100:111:11)

Hi all,

I have an issue on rman backup executed with script. This is the log:

released channel: ch00
released channel: ch01
RMAN-00571: ===========================================================
RMAN-00569: =============== ERROR MESSAGE STACK FOLLOWS ===============
RMAN-00571: ===========================================================
RMAN-03002: failure of send command at 03/24/2021 23:11:11
ORA-19559: error sending device command: NB_ORA_SERV=NBMASTER,NB_ORA_CLIENT=comdb02,NB_ORA_POLICY=ORA-HOT_UNX_COMDB02_1A
ORA-19557: device error, device type: SBT_TAPE, device name:
ORA-27194: skgfdvcmd: sbtcommand returned error
ORA-19511: non RMAN, but media manager or vendor specific failure, error text:
sbtcommand: The parameter name 'NB_ORA_SERV' is incorrect. (100:111:11)

Someone has already looked this error?

Thanks in advance,
Regards

 

Tags (2)
1 Solution

Accepted Solutions
Accepted Solution!

Re: RMAN Backup 'NB_ORA_SERV' is incorrect. (100:111:11)

Hi,
solved the problem, there was a problem with the sbt_library. Assigned libobk correct.

Now backup it's ok.

Thanks for support.

View solution in original post

Tags (2)
5 Replies

Re: RMAN Backup 'NB_ORA_SERV' is incorrect. (100:111:11)

@albatroz19 

NB_ORA_SERV=NBMASTER is this your correct master server name ? If not please replace correct master server name and retry the backup.

Also run command on client

/usr/openv/netbackup/bin/bpclntcmd -pn -verbose

This will connect to master server and be showing its name in output. Master server name in NB_ORA_SERV should match with above commands output.

Hope it helps.

Re: RMAN Backup 'NB_ORA_SERV' is incorrect. (100:111:11)

Hi,

yes it's correct, and if i try that command it's respond whit this name. Problem persist!

Thanks and Regards

Re: RMAN Backup 'NB_ORA_SERV' is incorrect. (100:111:11)

@albatroz19 

Can you provide following details ?

master server version

client version ?

Re: RMAN Backup 'NB_ORA_SERV' is incorrect. (100:111:11)

can you also post the rman script ?

Accepted Solution!

Re: RMAN Backup 'NB_ORA_SERV' is incorrect. (100:111:11)

Hi,
solved the problem, there was a problem with the sbt_library. Assigned libobk correct.

Now backup it's ok.

Thanks for support.

View solution in original post

Tags (2)